Gammill Forum

Machine Maintenance => Machine Maintenance => Topic started by: Frances on July 12, 2016, 01:54:58 AM

Title: Lines on Monitor screen and machine stops
Post by: Frances on July 12, 2016, 01:54:58 AM
I have an Optium Statler mod G, I new computer I had updated the breeze track system and a new computer thru Gammill Statler last year. Today while it was stitching a block the monitor screen showed lines across the screen and the machine head stopped. The mouse would not work to shut down the machine, so I forced the shut down by holding the on and off switch on the computer and then shut down the controller. Checked to make sure all connection were tight waited about two minutes and turn everything back on and my Ruby ran fine.  This also happened last week at the end of a row. Can you please advise what I should check next?  Please advise what the problem maybe and what I should do next. Thank you.
Title: Re: Lines on Monitor screen and machine stops
Post by: lisgroe on July 12, 2016, 10:04:41 AM
Hi there,
I'm going to need some more information from you.
Are the lines on the CAD screen of the monitor? Or across the whole monitor?
Did you unplug the cables at the back of the monitor and the back of the computer and plug them back in? Or just push on them?
Let me know on these.
Thank you!
Lis Groe
Gammill Customer Support Technician
lisgroe@gammill.com
Title: Re: Lines on Monitor screen and machine stops
Post by: Frances on July 13, 2016, 06:38:01 PM
Sorry, I did not respond sooner. The lines go across the entire monitor.  I disconnected the wireless mouse key and reconnected it. And I checked for any loose connections but I did not disconnect any of the cables to the monitor itself.  They were all very tight. After I shut everything down and waited a few minutes. I started everything up and the lines were gone.