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What’s New in PrecisionStitch 8.5 
 
 
1. Allow Needle Off sewing in Record Sew Pattern and Path 
 This allows Needle Off testing of Record Sew Path and Record Sew Pattern.  You can even change the pattern 
height and restart Record Sew Pattern without reentering points!!!!  Once satisfied then Turn the Needle on and 
restart. 
 
2. Needle up move before going to Startpoint (even if Needle is turned off) 
There are more places where we check to be sure the needle is up and move up as needed, this can take a stitch 
even with the needle off.   Along with this, when Needle is turned off, we prompt you to start instead of just starting the 
way we used to.  This makes the order of clicks the same regardless of Needle state.  
 
3. Added Option button to Idle Record mode 
From the head you can do Needle off, Restart, Laser Off, Thread Break, Measure, and RESTART.   
 
4. Change made to Regulated smooth mode and have termed it Plus 
Now there are three choices of regulated mode.  
Changed Smooth to keep running a few stitches in the corners similar to the way a Gammill Plus machine operates.  
This is it’s own regulated mode called “Plus”.   
 
5. No Sew Lead in and out lines are now possible for Automatic and Record Sew Pattern 
Start and End a Pattern with a NO SEW Line 
 
6. After second measure click, the Height & Width Measure boxes can be edited: 
One click in the Height or Width box highlights the entire number for replacement. Double click positions the cursor to 
edit the number. 
 
7. Added "Calculate Repeats" and "Calculate Rows" to Measure's Length 
This eases placing repeat patterns at an angle 
 
8. Added degrees to Measure along with a transfer to Square Up Quilt 
More help for sewing repeats at angles, including SUQ in measure!  This SUQ provides a way to click a Square Up 
angle at any angle 360°.  Traditionally the old SUQ would always give angles between 0-90’  Both methods have 
value so now if you use the main screen and click Right to Left your 181° measurement will be converted to 1°  (It will 
sew right side up).  Now if you click the same points in Measure you will get 181° and can transfer and sew this.  (It 
will sew upside down). 



 
9. Fixed the single block Square function so that the 1st and 2nd points you pick are always the base line for 
the pattern 
With this release sewing a single block 360’ is possible.  Keep in mind that Lower Left corner is not always on the left.  
You have to imagine you are looking at the top then you have the correct left and right 
 
10. Changes made to the File open box 
Changed the position to allow you to see the “Vertical Difference” box to quickly tell if a pattern can be sewn P2P.   
 
11. Angled 90° Channel Lock shifts are now possible without a SUQ angle 
Keypad shift of 90° with channel lock without first setting a square up angle.  
 
All known issues from Version 8 are fixed, here is a brief run down of these: 
1. Some patterns that produced extremely small segments when trimmed 
would not sew properly, is fixed. 
2. DXF patterns could not be loaded off of CD, is fixed 
3. Improvements to the 6 button polling 
4. Fixed Record disabling a few main screen functions  
5. As Designed now has an upper limit of 156", patterns designed over this will load at 12"  
6. Geometric Line (line00) will now load in all cases  
7. Fixed Trim restart issue with patterns having tucked Start & End  
8. PS now returns to non C: drive pattern folders 
9. Filenames with additional ‘ . ‘ now work ( ie: name1.1.dxf ) 
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1.  Needle Off  in Record Sew Pattern and Path 
 
Run through a recorded path of Record Sew Path or Record Sew Pattern with the Needle Off. (a test run) 
 
At the main screen, set Needle to Off. Enter Record mode to record the path for Sew Path or Sew Pattern. After all 
point have been entered, press Stop, then click Yes to move to Starting Point, Click Yes to Start. 
The Path will be repeated with the Needle Off. 
To Sew: 
Press the Keypad Option Key to turn Needle On, then use the Keypad Option Key to Restart Pattern. (or select from 
the computer) 
 
If a record path is created, with Needle on. The Needle can still be turned off at the Computer after the Path is 
recorded. The Record Path window becomes minimized when this is done. Click on the Block Location in the task bar 
to re-establish. 
 
 
3. Added Option button to Idle Record mode 
 
In Record Mode, before selecting a record option. 
The Keypad Option button will provide access to the all the options available: 
Needle off - Restart - Laser Off 
Thread Break  - Measure - Restart 
 
 
4. Change made to Regulated smooth mode and have termed it Plus 
 
Regulated Mode has three settings: 

 
Original Mode 
Smooth Mode 
Plus Mode 
 
The original mode is a standard setting for regulated stitching. 
Smooth mode provides more power intended to provide a more accurate stitch length. 
The Plus Mode keeps the needle in operation while entering and exiting a corner. This is similar to the Gammill Plus 
Machine and its regulated stitch. 
 
Click the option of your choice.  
Note: Not all machines will work the same. Choose a setting in which provides the best results for your system. 
 
5. No Sew Lead in and out lines  
 
Patterns can start with a No Sew Line. Provides opportunities for placing patterns in uniquely shaped  blocks or for 
spacing during a Record Sew Pattern. Use to locate corner blocks.  
 
6. After second measure click, the Height, Width &  Measure boxes can be edited: 
 
After measuring, one click in the Height, Width or Length box highlights the entire number for replacement. Double 
click any number to edit just that number. 

 
Allows for manual adjustment of a measured distance before calculating repeats or transferring the measurement to a 
height or width setting. 
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7. Added "Calculate Repeats" and "Calculate Rows" to Measure's Length 
 
“Length” is the measured distance of an angled line. Use for measurement and calculating repeats. 
 
For angled sashings, measure the sashing height (1) and transfer Length to Actual Height. Measure again for 
length(2). Under Length, click Calculate Repeats. 
8. Added degrees to Measure along with a transfer to Square Up Quilt 

 
 
Measure is used for measuring distances. 
A straight left to right measurement is displayed as Width. Measurements straight forward or backward is Height. 
A measurement along any angle is displayed in Length. Along with any measurement of an Angle, the Degrees of the 
angle is calculated and displayed. 
 
Any measurement can be transferred to a width, or height setting of a loaded pattern. 
 
Repeats of a pattern can be calculated from either the Width or Length measurement. 
Rows of a pattern can be calculated from either Height or Length measurement. 
 
The calculated Degrees can be transferred to Square up Quilt by clicking “Square Up Quilt” 
 
 
9. Single block Square function  
 

 
9. Single block Square function  
 
Placing a pattern in single block mode involves identifying the four corners of the block. Rotation of the pattern is 
determined by the first and second corners identified as lower left corner(1) and bottom right corner(2). 
(see examples at bottom of previous column) 
 
A baseline is determined by the location of the first two points. By changing the order in which corners are identified, 
the pattern can be rotated to any angle. 

1 2
1

21

2
1

2

Top 

Top 
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. 
11. Angled 90° Channel Lock shifts 
 
In either Regulated or Constant Speed mode. 
Enter a Channel Lock value of 45° (any value can be used, this is only an example). Turn on Channel Lock, head 
moves at 45°. 
 
While in operation (sewing) 
Shift the Channel lock by 90°, by pressing and holding first the Mode button(top right) then pressing the Channel Lock 
button(top center). 
 
A channel lock value of 45° will shift to -45° 
(not 135° which is an equivalent) 
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1 Introduction 

 
The PrecisionStitch™ system for the Statler Stitcher quilting system is simple and easy to use with 
just one Main Screen. Pattern files are drawn using AutoSketch or other drawing programs that can 
save files in the DXF format. For detailed information and instructions for using AutoSketch please 
refer to the AutoSketch User Guide. 
 
The modes of operation are: 
 
Automatic mode is used for stitching single or repeat patterns in blocks, borders, sashes and allover 
designs. Patterns can be flipped horizontally and vertically and rotated at any degree for proper 
orientation.  Notes can be included with each pattern for future reference. 
 
In Automatic mode you can utilize “No Sew” lines to position a pattern for sewing. There are two 
different methods of stitching Alternating Patterns  Alternating Patterns and 5.5 Alternating Patterns 
 
Regulated mode is used for stitching with a regulated stitch length. Regulated stitching can be done 
with the belts engaged or disengaged. In regulated mode you can use the Channel Lock feature to 
set any angle and use the Thread Break Sensor. 
 
Constant Speed mode is for stitching with the motor set at a constant speed. This is the same as any 
machine without a stitch regulator or electronic control. 
 
Record mode is for recording patterns that you trace with the needle off or on. The pattern is drawn 
directly in AutoSketch. In record mode you can use Record/Sew Path. Select points to define a path 
to sew straight lines between. Record/Sew Pattern is a feature that allows you to stitch a pattern 
between two points or more points. 
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2 Changes / Additions to 8.0.0

2.1 Added “As Designed” to File Open 

Files will open into Precision Stitch at the size 
they were drawn. 

2.2 Freeze Aspect in Single Block 

Keeps patterns in proportion when used in 
single block mode.  

2.3 Triangles in Single Block Mode 

1. Three points of a triangle are defined to 
place triangular pattern. 

2. View the layout on screen 
3. Alter the pattern size as needed. 
4. Use Freeze Aspect 

2.4 Pattern Rotation with two Decimal 
place precision 

Users can type in a rotation value with 2 
decimal places, like 20.25 

2.5 Gammill Owners – An Oiling Routine 
is Added 

For Gammill Machines. An Oiling routine to help 
distribute oil. 
 

2.6 Changed Minimum Line Length 

A new minimum line length of .02 has been 
used. This is to assist patterns drawn with 
polylines, such as TEXT. 

2.7 Quick Pause 

While a pattern is being sewn, Quick Pause can 
be used to stop sewing. Sewing can be 
continued from the pause location. 

2.8 Audible Sound 

An audible Beep will sound when clicking points 
for a single block pattern 

2.9 Restart Pattern in Record Sew 
Path/Pattern 

Restart Pattern is now available in record sew 
path and record sew pattern. 

2.10 In Record to AutoSketch – Option 
button will hold left button down 

When recording to AutoSketch. The option 
button will ‘lock’ the left button down so you 
will not have to keep it depressed while 
sewing/tracing a pattern. 

2.11 Stitch Length & SPI  Setting retained 

Each mode retains the stitch length setting 
from the last time it was used. Modes with SPI 
are also saved. 

2.12 Larger Fonts 

The font size has been increased to make 
setting easier to see from a distance. 

2.13 ‘Turn on/off’ Channel Lock in 
Regulated 

Channel lock can be turned on or off while in 
regulated mode 

2.14 Change Channel Lock by 90° while 
Sewing 

While sewing in regulated mode, pressing 
‘mode-channel lock’ will change angle by 90°. 
To position the needle up or down (a half 
stitch) hold down the Stop key and press 
Single Stitch 

2.15 Trim Added to Alternating Plus  

Trim the edge of any pattern set up in 
Alternating Plus. This will keep the left and right 
edges even, and no more sewing off the edge. 
An option allows for no-sew lines between 
broken segments. 
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3 Install PrecisionStitch™ 8.0.0 Upgrade 

1. From the Statler Stitcher website you will 
download the PrecisionStitch™ 
Installation Manual and the 
PrecisionStitch™ version 8.0.0 software. 

 
2. Click on the link below to enter the 

download area. 
 
http://www.statlerstitcher.com/precisionstitch/index.html 

 
or 
 

www.statlerstitcher.com > TECH SUPPORT 
 
3. In the blue shaded area of the screen you 

will see PrecisionStitch™ Version 8.0.0 
on the first line and PrecisionStitch™ 
Installation Manual on the second. 

 
4. Download the installation manual first by 

clicking on it. The file will open in Acrobat 

Reader. Click the disc icon  
and save a copy of the installation manual 
on your hard drive. Alternatively, you can 

click the printer icon  to print a copy. 
 

5. Click the  button on your browser to 
return to the download page. 

 
6. Next download the software by clicking on 

PrecisionStitch™ Version 8.0.0. 
 

a. If you have a password click on Yes, 
proceed to download version 
8.0.0. 

b. If you do not have a password click 
on No, send mail to Statler 
Stitcher requesting the password 
to open your email software. Send 

an email to StatlerStitcher to obtain 
your user id and password. 

7. Upon successful entry, you will be 
presented with a File Download 
window..Right Click on PrecisionStitch™ 
Version 8.0.0. Choose Save.Link As. 

 
8. In the Save As window, select Desktop 

and then choose Save". This will download 
the file to your desktop. Assuming that you 
are using a computer different from your 
Statler Stitcher computer, you will now 
need to burn this file to a CD or use a USB 
Flash Drive™ (much easier) so that you can 
load it to your Statler Stitcher computer. 

 
9. Follow the instructions in the 

PrecisionStitch™ Installation Manual to 
install the software. 

3.1 Download the Users Manual 

Under the blue shaded box are the links for the 
users manual. RIGHT CLICK on the manual of 
your choice and choose Save Link As. 
The PDF version is for downloading, while the 
HTML version is intended for online viewing. 

3.2 Download and Install the Patterns 

Due to the download size of PrecisionStitch the 
patterns are included in a separate file. 
Download the pattern file to your desktop. 
Double click the icon and installation begins. 
 
Included with the patterns for PrecisionStitch 
8.0.0 are P2P and Tri patterns. P2P patterns 
(Point to Point) are used with the new Record 
/ Sew Pattern function. Tri patterns are for 
triangular blocks. 
.
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4 Main Screen Menus 

Double click on the PrecisionStitch™ Icon to 
open the program. A small introduction screen 
is displayed as the program opens. The intro 
screen disappears after the software finishes 
loading. Pressing enter now has no effect. 

4.1 File 

The File menu option is used to open and close 
pattern files, save pattern settings, exit the 
system and print the displayed pattern. At the 
bottom of the drop down menu is a list of the 
20 most  recently opened files. These files 
contain the settings displayed on the Main 
Screen at the time the file was closed. If you 
wish to start fresh, load the pattern from the 

File > Open option instead of clicking on the 
recent pattern listed. 
 
To open the last file that was closed, with a 
blank screen click Start. The last closed file is 
displayed along with its saved settings. 

4.1.1 File > Open 

Clicking File > Open displays the File List 
with Preview dialog box shown below. 
 
 
 
 
 
 

 
Use this screen to browse the pattern files on 
your computer. On the upper left section of the 
screen you can choose the drive where the 
pattern files are located. Just below that section 
the folders on the selected drive are displayed. 
A list of files in the open folder is shown on the 
lower left side. 
 
Clicking on a file name displays a preview to 
the right. If the pattern includes Pattern  

 
Designer Information or Pattern User 
Notes those are displayed as well on the far 
right side of the screen. 
 
Pattern Designer Information – This is 
information added by the pattern designer. It 
can include any information the designer wishes 
to convey to the pattern user. Some things 
might include a copyright statement or 
information about sizing and using the pattern. 
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To display the Pattern Designer Information 
click Info. 
 
Pattern User Notes – This is information you 
can add to any pattern and can include sizing 
information, customer information or any notes 
you wish to save (see 4.2.1 Options > 
Show/Edit Pattern Notes) To display the 
Pattern User Notes click Notes. 
 
If you have previously saved pattern settings, a 
frame “Select settings to use” gives you the 
option of loading the pattern with default or 
saved settings (see 4.1.3 File > Save Settings). 
 
In Preview Type you have the option of 
viewing the Picture or the File Contents. A 
picture file is a WMF or MOV file that contains 
information you wish to note about a particular 
pattern. (MOV files are generated with the Build 
Function from older versions). The picture file is 
what is displayed. If you wish to display the file 
that the software sees, click File Contents. If 
you wish to see only the file contents, check 
Show File Contents Only. 
 
Click OK to open the pattern or click Cancel to 
close the window. 
 
After clicking OK to open the file and if there 
are no drawing errors, the pattern is displayed 
on the Main Screen. If there are errors in the 
file, the error is displayed in a pop up screen 
and the file will not open. You will need to edit 
the SKF file, save it as a DXF file and attempt 
to open the DXF file again. For drawing and 
editing pattern files please see the AutoSketch 
For PrecisionStitch User Guide. 

4.1.2 File > Close 

Clicking File > Close closes the file displayed 
on the Main Screen. The values displayed on 
the screen at the time the file is closed are 
saved. The saved version of the file is listed at 
the bottom of the File menu along with the 19 
last opened files. 

4.1.3 File > Save Settings 

When a file is opened and the settings are 
determined for the quilt, you can save those 
settings for use later. Click File > Save 
Settings and the settings are saved in 
memory. The screen below is displayed to 
indicate that the settings have been saved. It is 

good practice to click Save Settings before 
you start sewing. 
 

 
 
In the event of a system abort (such as if the 
sewing head hits the take up roller) or a power 
failure the settings for the file will be lost unless 
they have been saved by either using the Save 
Settings option or the file was closed then 
reopened. 

4.1.4 File > Make QLI 

This option is used by pattern designers to 
convert a drawing file, DXF, to a QLI file for 
distribution to other PrecisionStitch users. The 
QLI file cannot be edited which makes it less 
likely to be corrupted and insures proper 
stitching. 

4.1.5 File > Print 

This option prints a copy of the pattern 
displayed on the screen. If no pattern is 
displayed, this option is grayed out. 

4.1.6 File > Exit 

This option closes the file and exits the system. 
The pattern displayed at the time the system is 
exited is saved in the list of the last 20 opened 
files. 
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4.2 Options 

The options menu allows you to change 
defaults, set squaring information, designate 
motor controllers and access other controller 
information with the help of technical support. 

4.2.1 Options > Show/Edit Pattern Notes 

You have the ability to write notes for each 
pattern. You might wish to note information 
about a height or a range of height values that 
look better for the pattern or any other 
information that would be helpful next time the 
pattern is opened. 
 
The pattern notes may be viewed when the 
pattern is displayed via the File > Open 
screen. See 4.1.1 File > Open for more details. 
Or you can view/edit the pattern notes when 
the pattern is opened. 
 
With the pattern opened and displayed on the 
screen choose Options > Show/Edit Pattern 
Notes to open the Pattern Notes screen 
shown below. 
 

 
 
Type in the information you wish to save and 
click OK. The screen closes and the box labeled 
"Notes" shown below appears at the upper left 
of the screen whenever the pattern is 
displayed. 
 

 
 
You must choose File > Save Settings to save 
the notes to the file. 
 
Click on the Notes box to view and/or edit the 
information saved in the Pattern Notes 
screen. If there are no notes to view, the 
Notes box does not appear. 

4.2.2 Options > Set Defaults 

This option sets the default values for Needle 
On/Off, Thread Break Alarm, Sewing 
Speed, Stitches per Inch and Tieoffs. Set 
these values for your preference then choose 
Options > Set Defaults. The default settings 
will appear each time a file is open from the 
File > Open menu. 
 
If you have changed any of these settings for a 
pattern then closed the file, or clicked File > 
Save Settings, the changed settings will 
appear when you open that file from the list of 
previously opened files. 

4.2.3 Options > Stitch Count 

When you first install PrecisionStitch or each 
time you upgrade, the stitch count is set to 0. 
Choose Options > Stitch Count to display the 
following screen. 
 

 
 

As a pattern is stitched the system keeps track 
of the number of stitches for the pattern as well 
as a running total of all the stitches since the 
last software upgrade. Stitch Count gives the 
total number of stitches since PrecisionStitch 
was started. If you restart PrecisionStitch as 
you begin each quilt, you will have a stitch 
count of the amount of stitches used in that 
quilt. Total Count gives a running total of 
stitches from the last software upgrade. 

4.2.4 Options > Automatic Control of Laser 

Newer machines are equipped with a laser that 
can be set to automatically illuminate when 
position information is needed. The laser should 
be aligned (before starting the quilt) by 
manually lowering the needle into the fabric, 
retracting the needle again, and adjusting the 
laser so that it centers on the hole that the 
needle made in the fabric. 
 
This option, when checked, allows the system 
to automatically turn the laser pointer on when 
needed for "clicking" to locate points, and turn 
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it off otherwise. If this option is unchecked, the 
laser will operate manually only with the laser 
button located below the Needle and Thread 
Break buttons as shown below. 
 

 

4.2.5 Options > Show Restart Screen 

When restarting a pattern after the stitching 
has been interrupted such as for a thread 
break, you have the option of restarting the 
pattern by locating the restart point on the quilt 
or on the computer screen. To find the restart 
point via the computer screen choose Options > 
Show Restart Screen. A check mark will appear 
next to this option if it is chosen. To find the 
restart point via the quilt, choose Options > 
Show Restart Screen once again to clear the 
check mark. For more information on restarting 
a pattern see 5.1.12 Restart Pattern 

4.2.6 Options > Set Squaring Information 

When a quilt or part of a quilt has been squared 
up using the Square Up Quilt function a 
squaring angle is calculated and held in 
memory. This squaring angle is used each time 
a pattern is stitched in Pattern Mode – 
Repeat Blocks. Choosing Options > Set 
Squaring Information allows you to manually 
set the squaring angle. 
 
Some cases you might use this function is to 
set the squaring angle to 0 or to reset a 
previously used value.  
 
Options > Set Minimum Line Length 
 
Patterns are drawn in AutoSketch with drawing 
entities such as three point arcs, line segments 
and poly lines. If a pattern is designed using 
three point arcs and straight lines, this value is 
not necessary. 
 

If a pattern is designed using polylines (many 
very short lines) to simulate a circular arc, this 
option is used to speed up sewing. Choose 
Options > Set Minimum Line Length to set 
the smallest full-speed line. 
 

 
 
In the picture above the minimum line length is 
set at .02 inch. This means that any line 
segment (drawing entity) that is .02 inch or 
smaller will be stitched at a slower speed. 
 
If this option is set to 0 the pattern is stitched 
at full speed as set in the Speed section of the 
PrecisionStitch Main Screen. 

4.2.7 Options > Calibrate Stitcher Motor 

This option is used to set the sewing motor 
position accuracy which controls stitch length. 
Choose Options > Calibrate Stitcher Motor. 
The dialog box tells you to "Move stitcher off 
the quilt, remove thread and bobbin. Click OK. 
The motor is calibrated by taking 10 very slow 
stitches and the dialog box returns to display 
the new Z-count value. Click OK. 

4.2.8 Options > Show Diagnostics 

Used to check proper keypad & switch 
operation, and encoder feedback. 

4.2.9  Options > Technical Support 

Under the Technical Support Options you have 
4 options which should only be used under the 
direction of the Technical Support team at 
Statler Stitcher. 
 
Terminal 
Select Controller  
Set Calibration Value 
Controller Definition 
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4.3 Pattern Installer 

The Pattern Installer is used to install patterns 
you receive from another party. Usually these 
patterns are on some type of removable disk. 
Pattern Installer searches on all drives except 
for where PrecisionStitch is installed then 
searches for patterns on those drives. You can 
then select the patterns you wish to install and 
Pattern Installer does the rest. 
 

1. Insert the removable disk containing the 
new patterns. 

2. From the Main Menu click 
PatternInstaller to open the Pattern 
Installer screen shown below. 

 

 
 

3. Click Yes. The system displays the 
Pattern Installer screen and looks for 
patterns on the removable disk. 

 
4. After the scan is complete the pattern 

files are displayed. If no files are 
located on the removable disk the left 
side of the screen is empty. Notice 
that all the pattern files/folders on 
your computer are listed on the right 
side of the screen. 

 

 
5. In the middle section of the right hand 

side you can create and name new 
pattern folders. Simply enter a name 
for the new folder then click on 
Create a new Pattern Folder 
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6. Place a check in the box next to the 
patterns you wish to install and click 
the folder on your computer where 

you want the patterns to be installed 
as shown below. 

 
 

 
7. Click Copy Patterns chosen to Folder 

chosen above 

4.4 Oil 

Primarily for Gammill Machines. 
Selecting Oil will run a routine designed to 
assist the lubrication of the Gammill Machine.  

a. Thread should be removed past the take 
up arm. 

b. Remove Bobbin and Needle 
c. Move machine off of quilt 
d. Click on Oil 

The system will now control the speed and 
direction of the machine to enhance the 
lubrication process for about 7 minutes. During 
this time, the speed and direction will change. 
User should stay clear of the needle bar during 
this time. 
 

 

4.5 Help 

The help screen provides online help in 
understanding system control buttons and input 
boxes. 

4.3.1 Help > Contents 

Displays the Help dialog box where you can list 
a topic and read further information about 
using and understanding the system functions. 

4.3.2 Help > Tool Tips 

If this option is checked you can view software 
tips on the screen. Move your curser over the  
 
 
 
control button or input box and hold it there 
momentarily, the tips are displayed. 
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4.3.3 Help > What's This 

Click on this option and a question mark 
appears. Move the cursor and question mark to 
any active button on the screen and click. 
Information about that button is displayed on 
the screen. A shortcut for this function is the 
question mark shown to the right of the Help 
option. 

4.3.4 Help > About 

Click on this option to see which version of 
PrecisionStitch is installed on your computer. 
This is also useful for retrieving your controller 
serial number so pattern designers can send 
you encrypted patterns. 
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5 PrecisionStitch™ Main Screen

The Main Screen fills the monitor so it can be 
viewed as you stand at the quilting machine. 
 

NOTE: When you change any settings on this 
screen by highlighting and inputting new values 
you must always press the enter key to input 
the new values. 

 

 

5.1 Pattern Information 

The picture above shows the main screen 
displaying the heart00.qli pattern on the left 
side. The file name is displayed above the 
picture. The file's location is shown at the very 
top of the screen. 
 
When a pattern is opened the default 5.6 
Pattern Mode setting is Single Block. This 
means that there are several functions that are 
not available in this pattern mode and are 
therefore grayed out on the screen. 

5.1.1 Pattern Display 

Click anywhere in the white part of the screen 
displaying the pattern to open the Magnified 
Pattern screen. This screen gives you an 
enlarged view of the pattern should you need a 
closer look. 
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You can increase the magnification to two or 
three times if you desire. Click OK on the 
enlarged pattern screen to close it. 
 
The "Start" and "End" are shown on the 
pattern. If start and end are at the same 
location "Both" is shown. 
 

When positioning a single pattern for stitching, 
you will be asked to input the four corners of 
the block or other space where the pattern is to 
be stitched. The four corners of the white space 
displaying the pattern represent these four 
corners. 

5.1.2 Rotating the Pattern 

Use the buttons below the picture to rotate, flip 
or reset the pattern position. Whatever position 
the pattern is displayed is the position it is 
stitched in the block. 
 
The pattern can be rotated in 90° increments 
using the Rotate Right 90° button or any 
increment using the Pattern Rotation 
(Degrees) input box. To use the input box you 
can highlight the current value then type in the 
new value with up to 2 decimal places and hit 
enter or you can use the up / down arrows to 
change the values. 

 

 

5.1.3 Flip Horizontally 

Click this button to flip the pattern horizontally 
from left to right. 

5.1.4 Flip Vertically 

Click this button to flip the pattern vertically 
(turn it upside down.) A time you might use 
Flip Vertically is when stitching repeat 
patterns with Start and End near the top. 
When stitching allover patterns you can use the 
End of Previous Set option to locate the next 
row to be stitched. The End of Previous Set 
option uses the End point of the pattern. If the 
pattern is set for a large height the End point 
of the pattern is rolled onto the take-up roller 
when the quilt is advanced. By flipping the 
pattern vertically (turning the pattern upside 
down) the Start and End points are positioned 
at the bottom making the End point of the 
pattern accessible for the End of Previous Set 

option(see 13.3 Stitching Patterns at Maximum 
Height for Your Machine). 

5.1.5 Reset 

Click this button to reset the pattern orientation 
and size to that of its original state when 
loaded  

5.1.6 Show Patterns Segments 

When a pattern is drawn in AutoSketch it is 
divided into segments such as lines, three point 
arcs and polylines. PrecisionStitch™ uses these 
segments when restarting a pattern after a 
thread break (see 5.1.12 Restart Pattern). You 
can view these segments on the pattern screen 
by checking the Show pattern segments box. 
 
When Show pattern segments is checked the 
segments are shown alternately green and 
black on the screen as shown below. 
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5.1.7 Pattern Width and Pattern Height 

With Load as designed unchecked. The 
Pattern Width and Pattern Height are 
normalized to 12" when the file is opened. This 
means that the larger measurement, either 
height or width, is set to 12" and the other 
measurement is set proportionally. These 
values are displayed in Pattern Width and 
Pattern Height and cannot be changed. For 
single blocks the sizing information is set when 
the Start button is pressed.  

5.1.8 Actual Width and Actual Height 

When Pattern Mode>Single Block is checked 
this option is grayed out because a single block 
is sized and stitched by locating points on the 
quilt. When stitching Repeat Blocks you can 
change the Actual Width and Actual Height. 
See 12.3 Stitching Repeat Blocks. 

5.1.9 Freeze Aspect 

In Single or Repeat Block mode, any time a 
pattern is opened the program takes the largest 
measurement, either length or width, and 
makes it 12". The smaller measurement is 
proportionately sized. When you want to 
change the width or height of a pattern you 

check Freeze Aspect to preserve the 
proportions of the drawing as it is resized. 
 
You can uncheck Freeze Aspect to size the 
pattern to exactly fit the desired area. 

5.1.10  Stitch in Points 

If the Stitch in points box is checked, the 
program will add a stitch at each "point" in the 
pattern (a point is an angle which causes the 
stitcher to momentarily stop when sewing.) 
This will cause the "points" to be sharp. This is 
especially useful with large stitches and pointy 
patterns. 
 

5.1.11  Measure 

See 10 Measure. 

5.1.12  Restart Pattern 

See 5.1.12 Restart Pattern. 

5.1.13  Square Up Quilt 

See  

5.2 Speed 

This section of the screen is where you set the 
stitching speed. Use the slider, up/down 
tumblers or type in the number to change the 
speed. The speed can be changed using any of 
these methods while the pattern is stitching. 

 

 

5.3 Stitches per Inch (SPI) 

This section is used to set the desired stitches 
per inch.  B1/2-B4 are for basting stitches and 
only available in Regulated Mode. Basting is 
adjusted in 1/2" increments and Stitches Per 
Inch can be changed in ½ stitch increments. 
Stitches Per Inch is adjustable while sewing 
in Regulated Mode. Up/down tumblers appear 
for Stitches Per Inch when you start 
Regulated stitching. 
 
Note: Settings for SPI are kept separate. 
This means that once a SPI is set in Automatic 
mode, then Regulated is used at a different SPI 
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setting, when returning to Automatic mode, the 
SPI will be as you set it. The same is true if you 
return back to Regulated mode. 
 

 

5.4 Tieoffs 

Use this section to set the number of stitches 
and stitches per inch for each tieoff and to 
disable the initial Bobbin Pull-up stitch at the 
beginning of sewing. The settings below 
indicate that two tie stitches will be taken at 
the start and end of the pattern and the length 
of those two stitches is 20 stitches per inch. 
 

 

5.5 Alternating Patterns 

This is one method you can use to stitch 
Alternating patterns. The second method is 
described in 14 Alternating Patterns. 
 
Some patterns such as cloud00.dxf need to 
alternate each row such that the clouds on the 
top row are moved over slightly then centered 
over the clouds on the bottom row. The picture 
below shows three repeats and two rows of 
cloud00 that do not alternate. 
 

 
 

This is how the pattern displays when Original 
Grid is selected under Alternating Patterns . 
 

 

 
Alternating Pattern Grid. 

Shown is Alternating Plus with the Trim & Tie 

 
When Alternating Plus is checked the 
program adds one repeat to the top row and 
centers the rows as shown. 
 

 
 

When Alternating Minus is checked the 
program subtracts one repeat from the top row 
and centers the rows 
 
Note the location of the five red dots that 
represent the corners and center of the design. 
When the program calculates Total Width and 
Total Height for these patterns it calculates 
between the lower left and right corners and/or 
between the upper left and right corners (these 
distances are equal.). Any part of the pattern 
shown outside the red dots will stitch off the 
quilt. 
 
Trim & Tie options 
 
When Alternating Plus is checked, 
Trim is used to trim the portion of the pattern 
displayed to the left of the left edge or right of 
the right edge leaving a smooth edge.  
 
Tie is used to force no-sew lines between 
Segments trimmed at the edge. Otherwise, 
vertical lines are sewn between trimmed 
segments. 
 

 
  Shown with Trim 
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5.6 Pattern Mode 

This section is used to designate a pattern for a 
single block or for repeat blocks. When Single 
Block is checked all other areas of this section 
are grayed out. When Repeat Blocks is checked 
you can change the Repeats per row, the 
number of Rows and other information for 
repeat blocks. See 12.3 Stitching Repeat 
Blocks. 
 
The picture below shows the functions available 
when Repeat Blocks is selected in pattern 
mode. 
 

 
 

In this screen you designate the number of 
repeats per row as well as the number of rows. 
You can choose to have the stitching stop 
between blocks or at the end of each line so the 
thread can be cut. 
 
The Horizontal Spacing option is used to 
adjust the distance between repeats. For an 
example of this see 12.5.7Repeating Block 
Patterns in Borders or Sashes. 
 
The Vertical Spacing option is used to adjust 
the distance between rows such as to adjust 
patterns that interlock from one row to the 
next. 

5.7 Info 

 
 
When Repeat Blocks is checked the Info section 
is active. This section gives the coordinates of 

the Start and End points with the origin at the 
lower left. 
 
The Vert Diff is important for repeatable 
patterns. This number must be 0 or nearly 0 for 
the pattern to repeat. 

5.8 Channel Lock 

This option is available in Regulated or 
Constant Speed mode and locks the 
movement of the machine head to the input 
angle. 
 

 
 
The raised button shown above indicates that 
Channel Lock is not activated. Clicking on the 
button turns it red indicating that it is active. 
 
Set the desired angle by typing in the value and 
pressing Enter or by using the up/down 
tumblers. If you wish to use the angle obtained 
from Square Up Quilt, check the Use 
Squaring Angle box to use the squaring 
angle. Using the squaring angle will give you a 
line of stitching that is parallel to the line you 
used in the Square Up Quilt function. An 
angle set to 0 restricts vertical movement of 
the machine along a horizontal line. An angle of 
90° restricts horizontal movement of the 
machine along a vertical line. 

5.8.1 Using Channel Lock for Cross Hatching 

Cross hatching is done by stitching parallel lines 
in one direction then rotating the angle 90° and 
stitching parallel lines in the other direction. To 
do this quickly you can set the squaring angle 
to the stitching angle then toggle the Channel 
Lock angle from 90° to 0° as described below. 
 
1. In Regulated or Constant Speed mode, 

click Options > Set Squaring 
Information to open the Squaring Angle 
screen. 

2. Type in 45 and click OK. 
3. Check Use Squaring Angle and leave 

Channel Lock Angle = 0. 
4. Position the head where you want to start 

stitching. Press Channel Lock and Start to 
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begin stitching. The stitching will be at 45°. 
When you reach the end of the stitching line 
press Stop. 

5. Press Channel Lock to turn it off. Hold 
down STOP and press Channel Lock to 
change Angle to 90°. 

6. Press Channel Lock and Start to begin 
stitching. The stitching will be at 90° + 45° 
for a total of 135°. 

5.9 Stitcher Mode 

 
 

Choose the stitching mode in this section. Each 
mode is designated by a color. When Start is 
pressed the mode's corresponding color is 
displayed in the background indicating that the 
mode is active. The background can be seen 
from the quilting machine. 
 
Automatic is green, Regulated is orange, 
Constant Speed is Blue and Record is red. 

5.10  Needle and Thread Break Controls 

Use these buttons to toggle the Needle and/or 
Thread Break off and on. The red shown 
below for Needle indicates ON. The raised 
button for Thread Break indicates the thread 
break is OFF. 
 

 
 

When Needle is turned off the sewing head 
follows the pattern without stitching. Use this 
feature to do test runs of patterns before actual 
stitching is done. When the sewing head moves 
with the needle off this is called “No Sew”. 
 
When threading the sewing head the thread is 
wrapped around the thread break sensor. If the 
sewing head is stitching with the Needle and 
Thread Break on and the thread break sensor 

stops turning, the Thread Break Detected 
screen is displayed as shown below. 
 

  
 
When this screen is displayed in Automatic or 
Record modes the sewing head stops stitching. 
When this screen is displayed in Regulated or 
Constant Speed mode the sewing head 
continues to stitch. Press OK to close the 
screen. 

 

5.11  Laser 

Newer models of StatlerStitcher quilting 
machine include an automatic laser positioner 
for locating points. See 4.2.4 Options > 
Automatic Control of Laser. 
 

 

5.12  Controls 

Most of the functions can be controlled from the 
keypad located on the quilting machine head. 
The positions of the Controls buttons on the 
Main Screen and on any pop up screen 
correspond to those on the keypad. The buttons 
on the screen are large so they may be viewed 
as you stand at the quilting machine. 
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When using various options of the program 
some of the Controls buttons take on different 
functions. 

5.12.1  Cut Bobbin 

The Cut Bobbin button is available whenever 
the system status is Idle. Press this button and 
the machine moves to the left a few inches 
giving you time to grasp the top thread. The 
machine then moves back to the stop point and 
takes a single stitch. While the machine moves 
back and takes the stitch, keep light tension on 
the top thread. You can then pull on the top 
thread to raise and cut both threads. 

 
Additionally, while a pattern is sewing in 
Automatic, Constant Speed or Record 
Mode, the Cut Bobbin button becomes an Up 
Arrow. Use this button to increase the sewing 
speed. In Regulated mode the Up Arrow is 
used to increase the Stitches Per Inch. 

5.12.2  Chan Lock 

This key toggles the Channel Lock function off 
and on and is available in Regulated, 
Constant Speed or Record modes. In 
Automatic mode this button is the Option 
button. NOTE: the belts must be engaged in 
order to use the Channel Lock function. 

5.12.3  Option - Next 

When the Option button is pressed you are 
able to call up the Measure, Square Up Quilt, 
Restart Pattern functions or toggle the 
Needle, Thread Break or Laser functions 
OFF/ON. When the dialog boxes for these 
functions are displayed, Option changes to 
Next to enable you to step through the 
available options. 

5.12.4  Mode 

This button steps through the modes, 
Automatic, Regulated, Constant Speed or 
Record, until the desired mode is reached. 

5.12.5  Single Stitch – Yes – OK 

Causes the machine to take a single stitch. This 
button changes to YES when stepping through 
the available options and changes to OK when 
dialog boxes are displayed, allowing you to call 

up functions and to input information from the 
sewing head or the computer. 

 
Additionally, while a pattern is sewing in 
Automatic, Constant Speed or Record 
Mode, the Single Stitch button becomes a 
Down Arrow. Use this button to decrease the 
sewing speed. In Regulated mode the Down 
Arrow is used to decrease the Stitches Per 
Inch. 

5.12.6  Stop – No – Cancel 

Stops the stitching abruptly. You must Restart 
Pattern to finish sewing. This button changes 
to NO when stepping through the available 
options and changes to Cancel when the 
Options dialog boxes are displayed. This allows 
you to choose not to call up a function and/or 
to cancel options. 
 

5.12.7  Start – Yes – OK 

Starts the stitching or opens the dialog boxes 
for other functions. This button changes to YES 
when stepping through the available options 
and changes to OK when dialog boxes are 
displayed allowing you to call up functions and 
to input information from the quilting machine. 
 
Additionally, while a pattern is sewing the Start 
button becomes a Pause button. This allows 
you to stop the stitching without losing pattern 
information. See 7 Pause Stitching. 

5.13  System Status 

The text box at the bottom left of the Main 
Screen displays the system status. 

5.14  Handle Buttons 

Front and rear handles of the sewing head are 
wired with buttons: 
 
Right Handle 
Red Button – Stop/No/ Cancel 
 
Left Handle 
Black Button -- Single Stitch/ Yes/OK 
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6 Inputting Location Points 

This system inputs location points via the 
sewing head. The location of the needle is the 
point it records. For the greatest accuracy in 
inputting location points the needle should be 
directly over the point.  
 
If your sewing head is not equipped with a laser 
light for entering location points, the best way 
to achieve accuracy is to look directly into the 
center of the hopping foot down to the quilt top 
and align the needle from that vantage point. 
However, with the longer machine throat on the 
quilting system, looking directly down into the 
hopping foot can be difficult at times. 
 
Newer machines are equipped with a laser 
which automatically illuminates when position is 
needed. The laser should be aligned (before 
starting the quilt) by manually lowering the 
needle into the fabric, retracting the needle 

again, and adjusting the laser so that is centers 
on the hole that the needle made in the fabric. 
 
Here are some tips for achieving greater 
accuracy in setting location points: 
 
Advance the quilt so the area you are working 
on is closer to you. 
 
If you do not have a laser, use the hand wheel 
to lower the needle as close to the quilt top as 
possible without touching it, making it easier to 
see the needle location. This causes the 
hopping foot to lower as well. When the needle 
and hopping foot are in this lower position it is 
easier to run into seamline intersections as you 
move the needle over the quilt locating points. 
You'll need to be careful to avoid the 
intersections as you move the needle over the 
quilt. 
 

7 Pause & Quick Pause 

Pause 
While a pattern is being stitched you can pause 
the stitching without loosing pattern 
information. The Start button on the control 
panel is used to pause the stitching and toggles 
from pause to stitching. 
 
Note: The stitcher will pause when it reaches 
the end of the pattern segments it has already 
processed. In other words, it will pause at the 

end of the red line shown on the computer 
screen in the pattern window.  
Quick Pause 
While a pattern is sewing, Quick Pause will 
stop the sewing immediately, then allow you to 
continue. The keypad display will show the 
upper right key as the Quick Pause Key 
 
 
 
 

8 Needle Off Operation – Testing 

At some time you may wish to do a test run of 
a repeatable pattern before actually sewing. 
Perhaps you want a pattern to fall just inside a 
seamline or to perfectly place it where you 
want it. Once you have your pattern sized you 
can turn off the Needle, turn on the Laser 
then stitch the pattern with the needle off This 
is called No Sew stitching. Here are the steps to 
accomplish this. 
 
1. Size the pattern to fit the space. This could 

be a block, border, sash or the entire quilt. 
2. Click Needle to turn the needle off. 
3. Click Laser to turn the laser on. 

4. Start the pattern using your choice of 
location (i.e. upper left, lower left etc.). 

5. Watch the laser light as the pattern is 
traced to make sure it stitches at the 
desired place. 

6. If the pattern “stitched” as desired, click 
Needle to turn on the needle. 

7. Click Start then choose Same as last time 
to start stitching the pattern that you just 
traced. 

8. If the pattern did not trace as desired, 
resize it then retrace with the needle off. 
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9 Stitching and Appliqué 

You may wish to stitch a pattern, and not stitch 
on top of appliqué that exists in the middle of 
the pattern. One way of doing this is the 
following: 

a) Start stitching the pattern with a slow 
speed. 

b) When the needle is close to the 
appliqué, press Stop. 

c) Refer to the pattern window to help you 
guess where the sewing would continue 
on the other side of the appliqué. 
Realize that the red line is somewhat 
beyond the point where you stopped. 
Click Restart and click on the other side 
of the appliqué where sewing should 
begin. 

d) Click Back and Next to find the best 
starting point, and click OK to continue. 

e) Later, use Record/Sew Path or 
Regulated to fill in any gaps between 
the pattern stitching and the appliqué 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Advanced Method 
Another method is to lay out the pattern in 
AutoSketch as being sewn.(SKF/DXF file of the 
pattern is required)  Create an outline of the 
appliqué in the appropriate location on the 
drawing 
(This can be a separate drawing or even a 
digital photo of the appliqué, sized 
appropriately) 
With everything in place, lines crossing over the 
appliqué can be changed to No-Sew lines or 
even eliminated as needed. The Modified 
patterns would then be used in sewing the 
quilt. 

 
Example of pattern assembled in AutoSketch 
using actual pattern height and width 
information from PrecisionStitch. The heart 
represents an appliqué which is sized and 
placed. The heart will not be sewn over. All 
lines inside the heart were changed to No-Sew 
lines.  
You have the choice of joining all blocks in a 
row together as one large pattern, or break out 
each individual modified repeat to use 
separately. 
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10 Measure 

Use this function to measure any distance on 
the quilt. There are two ways to access the 
measure function: 
 
1. In any Stitcher Mode, from the main 

screen click Measure, or In Automatic 
Mode, from the main screen or the keypad 
click Option to display the dialog box then 
click Next until the Measure? Option is 
displayed, then click Yes. 
 

 
2. The Measure Tool dialog Box is displayed. 

Following the instructions on the screen, 
move the needle to one end of the line to 
measure. Use OK to enter location data. 
Move the needle to the other end of the line 
to measure and click OK. As you move the 
needle over the quilt, the measurements 
are continuously updated. The next screen 
displays the Width, Height and Length of 
the line you measured. 

 

 
 
Once the first measurement is complete, the 
Measure screen is set up to measure another 
line. Once you are done with the measure tool, 
click Cancel to exit and close the screen.. 
 
The picture above shows the results of a 
measurement in Automatic Mode with 
Repeat Blocks checked. This is the only time 
that the values calculated by the Measure 
function can be transferred to the main screen 
for Actual Height, Total Height, Actual 
Width and Total Width. In addition you can 
use the measured Width and Height values to 
calculate the repeats per row and the number 
of rows respectively. 

10.1 Transferring Measurements to Main 
Screen 

When sizing repeat blocks it is useful to 
measure the exact space to fit the pattern 
repeats such as in borders or sashing. If a 
pattern is open on the screen and Repeat 
Blocks is checked when the Measure Tool is 

called you have the option to automatically 
transfer the measured values to the Main 
Screen. 

 
After clicking the end of the line and viewing 
the displayed values, click on any of the ten 
buttons to transfer the following measurements 
to the pattern displayed on the Main Screen: 

10.1.1 Transfer to Actual Width 

Clicking this button transfers the Width 
measurement to the Actual Width of the 
pattern. The Actual Width is located just 
under the lower right side of the displayed 
pattern. 

10.1.2 Transfer to Total Width 

Clicking this button transfers the Width 
measurement to the Total Width of the repeat 
pattern. The Total Width is located in the 
Pattern Mode section when Repeat Blocks is 
checked. 
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10.1.3 Transfer to Actual Height 

Clicking this button transfers the Height 
measurement to the Actual Height of the 
pattern. The Actual Height is located just 
under the lower right side of the displayed 
pattern. 

10.1.4 Transfer to Total Height 

Clicking this button transfers the Height 
measurement to the Total Height of the 
repeat pattern. The Total Height is located in 
the Pattern Mode section when Repeat 
Blocks is checked. 

10.2  Transferring Diagonal Measurement 
to Main Screen 

The diagonal measurement is shown in Length. 
You can transfer this measurement to Actual 
Width or Actual Height both located just 
under the lower right side of the displayed 
pattern. 

10.3  Calculate Repeats 

The measure tool can be used to calculate the 
Repeats per row for Repeat Blocks using the 
Actual Width of the pattern and the measured 
width. 
 

1. Open the file and set your Actual 
Height and Actual Width to the 
desired size. 

2. Measure the width of the quilt. 
3. Click Calculate Repeats. The system 

calculates the number of repeats 
needed to fill the Total Width, 
displays the number of Repeats per 
row and displays the revised pattern 
on the screen. 

10.4 Calculate Rows 

The measure tool can be used to calculate the 
Rows for Repeat Blocks using the  Width of 
the pattern and the measured width. 
 

1. Open the file and set your Actual 
Height and Actual Width to the 
desired size. 

2. Measure the length of the area to be 
stitched. 

3. Click Calculate Rows. The system 
calculates the number of rows needed 
to fill the Total Height, displays the 
number of Rows and displays the 
revised pattern on the screen. 

10.5  Calculate Repeats and Rows for the 
Entire Quilt 

You can use the Measure tool to calculate the 
number of Repeats per row and the number 
of Rows for the entire quilt. 
 

1. Open the file and set your Actual 
Height, Actual Width and Vertical 
Spacing to the desired size. 

2. Open the Measure Tool. 
3. Click any two points on the quilt. 
4. Highlight the Width measurement and 

type in the quilt width. DO NOT hit 
Enter. 

5. Highlight the Height measurement and 
type in the quilt length. DO NOT hit 
Enter. 

6. Click Calculate Repeats and the 
system calculates the number of 
repeats and displays them on the 
screen. 

7. Click Calculate Rows and the system 
calculates the number of rows and 
displays them on the screen. 

8. Click File > Save Settings. 
9. Decrease the number of Rows until 

Total Height is less than sewing head 
throat size. 

10. Press Start to begin stitching. 
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11 Squaring Up the Quilt 

 
All quilts are not always straight from edge to 
edge or along borders, sashings, etc… 
Precision Stitch enables the user to make 
adjustments to compensate for areas not 
straight. 
Square Up Quilt is the tool for this purpose. 
With an area identified as needing a correction 
or squaring up. The user will identify 2 points 
along a seam or line for squaring up to. 

11.1  Squaring Angle 

This angle represents the different from a 
perfectly straight line. and a line identified 
using square up quilt. The system then uses 
this angle to rotate the sewing path to match 
the squared up angle. 
 
The picture below shows the pattern of three 
circles stitched without the squaring angle. The 
straight line represents a seam line. 
 

 
 
The pattern below shows the pattern stitched 
with a squaring angle. 
 

 
 
The three circle pattern is rotated at an angle 
equal to the squaring angle which places the 
pattern parallel to the seam line. 
 
In the Channel Lock function you have the 
option of using the squaring angle to set the 
angle of the stitched line. Check Use Squaring 
Angle in the Channel Lock function to stitch a 
line parallel to the line you used to square up 
the quilt. 

11.2  Square Up Quilt Tool 

Click Square up Quilt to display the Square up 
dialog box. 
 

 
 

The Maximum Rotation Angle is used when 
squaring up vertical lines and generally the 
default value is not changed. 
 
 
Follow the instructions on the screen and move 
the needle to one end of the base line and click 
OK. 
 

 
 
When the other end is clicked the dialog box 
closes. The squaring angle is calculated and 
stored in memory. It is held in memory until 
the file is closed or until another squaring angle 
is calculated. To set the squaring angle to 0 or 
to any angle click Options > Set Squaring 
Information or click Square Up Quilt , 
Cancel. 
 
Each time a pattern is opened the squaring 
angle is set back to 0. If you have set the 
squaring angle and you experience a system 
abort you can enter the same squaring angle 
using Options > Set Squaring Information. 
In order to do this you will need to know what 
the previously squaring angle was. 
 
Use this mode to automatically stitch patterns 
from pattern files. The two Pattern Modes 
available in this mode are Single Block and 
Repeat Block. Stitching a single block means 
that one repeat of the design is stitched. Single 
blocks are sized and located on the quilt via the 
input of four location points representing the 
four corners of the block. Patterns fill the 
designated area to the minimum margin you 
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specify. If the block is out of square or not 
perfectly sized the pattern is rotated to fit 
squarely in the area. 
 
Repeat Block is used any time more than one 
repeat of the pattern is needed such as for 
sashes, borders or allover designs. Repeat 
patterns are located using a variety of options 
such as the center of the area, one of four 
corners or the end of the previous set of 
stitched repeats.  
Square up Quilt can be used on many 
sections of a quilt to assure patterns are sewn 
at the proper angle required for an area. 
 
 
 
 

 

Features for sizing and stitching patterns 
include 
 
For repeat blocks, as you increase or 
decrease the number of repeats, rows and 
the spacing between them, the complete 
pattern is displayed on the screen. This 
gives you the opportunity to see how the 
pattern rows interlock for even spacing over 
the entire quilt. 

 
 Stitching can be paused and restarted 

without losing sizing or location information. 
 

 When the thread breaks, stitching stops 
automatically (if Thread Break is ON) and 
you can restart the pattern at the segment 
you choose without starting over from the 
beginning of the pattern. 
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12 Automatic Mode 

12.1 Stitching Single Blocks 

Open a pattern file. In Pattern Mode click 
Single Block. In this mode location points and 
other sizing information are entered after the 
Start button is pressed. Before we do that you 
should understand how the pattern is placed on 
the quilt in single block pattern mode. The only 
information needed for single blocks are the 
four location points and the Minimum Margin. 
The four location points define the size of the 
block, the squaring angle and the block's 
location on the quilt. 

12.1.1 Sizing the Pattern 

The Minimum Margin is the space you want 
between the edge of the block and the 
stitching. For example a 10" square block with 
a Minimum Margin of 1" results in a stitched 
pattern 8" square as shown by the heart on the 
left of the diagram below. 
 

 
 
If the pattern is roughly square and the block is 
rectangular, the same pattern will be elongated 
to fit within the minimum margin of the 
rectangle as shown by the heart on the right. In 
the case of something like the heart this is a 
good way to have a tall heart without drawing 
another pattern. However, if the pattern is a 
tall, thin soldier it is stitched as a short, fat 
soldier in a square block. In each of these 
examples the pattern is sized without regard to 
height and width proportions, known as aspect 
ratio. 
With Freeze Aspect.checked, the pattern will 
retain its size and be centered within the area 
defined 

12.1.2  Orienting and Locating the Pattern in 
Single Block Mode 

You have the option to rotate the pattern in 1º 
or 90º increments and/or flip it vertically 

and/or horizontally. Use the buttons below the 
pattern to place the pattern in the proper 
orientation. 
 
To locate the position of the block you will input 
the locations of four points in order: 
 

1. Lower Left Corner 
2. Lower Right Corner 
3. Upper Right Corner 
4. Upper Left Corner 

 

1 2
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If a pattern is rotated or flipped on the screen it 
is stitched exactly the same inside the four 
location points. Cat00 is shown below rotated 
at 90º. 

1 2

34

 
 

It is helpful to remember that the lower left 
corner of the pattern displayed on the screen 
corresponds to the lower left corner location 
point you designate on the quilt. This is true no 
matter the rotation of the pattern displayed 
 
1. Click Start. The Block Size dialog box is 

displayed. Change the Minimum Margin to 
the desired number. 

 
2. Move the needle to the lower left corner of 

the block and click the Black Button or 
OK. Continue following the instructions on 
the screen to enter the other three points in 
order. After the last point is entered the 
screen displays "Click to move to starting 
point." 

 
3. Click once more and the needle moves to 

the starting point. As the needle moves to 
the starting point the dialog box displays 
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"Moving to starting point". When the 
needle reaches the starting point a single 
stitch is made and the dialog status changes 
to "Pull up bobbin thread. Click to 
start:" The machine will not move away 
from this point so the easiest way to pull up 
the bobbin thread is to hold the top thread 
and slide a long straight pin under the 
hopping foot. As the pin emerges from 
under the hopping foot the bobbin thread 
comes with it. Grasp both threads and pull 
them up and out of the way. You will need 
to hold both threads taut as the tieoffs are 
made in the next step. 

 
4. Click again while holding the threads. The 

tieoff stitches are completed and stitching 
begins. To pause the stitching, press either 
the Quick Pause or Pause button. See 7 
Pause Stitching. If a thread break occurs or 
the stitching is stopped see 5.1.12 Restart 
Pattern. 

 
5. When stitching is complete the final tieoff 

stitches are completed and the system 
returns to idle status. 

12.2  Triangular Blocks 

Triangular shaped blocks are placed by 
identifying the 3 points of the triangle to fill. 
Load the pattern to use. Set Pattern Mode for 
Single Block then press Start 
 

 
 
Click on Triangle as the area to be defined. 
Adjust the Minimum Margin as needed.  
 
Following the on screen prompt, Click lower 
left corner of the triangle. Move the needle to 
locate and Click lower right corner, then the 
needle is moved to Click top of triangle. 
 
With all three points identified, a display of the 
pattern placed in a triangle, as defined, is 
shown on the screen. 

 
     Pattern is shown inside a defined triangle 
 

 
 
Working with the buttons displayed. The 
pattern Height and Width can be increased or 
decreased. The display will reflect the change in 
relationship to the defined triangle. The pattern 
position can be Moved in relationship to the 
triangle as well.   
 

 
This diagram shows the location of points to be 
identified when triangles are in different 
positions. 
 
Note: When resizing or moving a pattern in this 
mode, the pattern displayed remains 
stationary, while the triangle is shifted and 
resized. 
 
Note: If Freeze Aspect is used, these patterns 
may not size correctly to the defined triangle. 
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Another method 

Triangular Blocks Using “No Sew” Lines 

Another way to locate a triangular pattern is to 
set up a “No Sew” line in AutoSketch when the 
pattern is drawn. See the AutoSketch User 
manual for more information on No Sew lines. 
 
The picture below shows a triangular pattern 
drawn with no sew lines. 

 
 
When this pattern was drawn, the proper 
margins were included for the triangle. To size 
and locate this pattern on your quilt: 
 

a) Open the pattern for the block to be 
stitched. 

b) Choose Repeat Blocks leaving repeats 
per Row and Rows at 1 each. Measure 
the base of the triangle and transfer to 
Total Width. Measure the height and 
transfer to Total Height. 

c) Square up Quilt using the base of the 
triangle. 

d) Click Start. Choose Center of Area for 
starting location. 

e) Center of area is located at halfway 
along the baseline, and halfway to the 
top of the triangle 

 
  Center of Area 
 

12.3  Stitching Repeat Blocks 

When stitching repeat blocks you set the width, 
height and orientation of the pattern and then 
you have several ways to locate the pattern on 
the quilt such as the upper or lower corners of 
the space, the center of the space and more. 
 
In the previous section, Single Blocks, if the 
quilt was out of square relative to the sewing 
head, the squaring angle was determined when 
the four corners of the block were located. With 
repeat blocks the location of the pattern is 
designated using one point. Therefore it is 
important to use the Square up Quilt function 
as you stitch repeat blocks. Some guidelines for 
squaring up the quilt are: 
 

 In allover patterns, each time the quilt is 
advanced. Use a row of blocks or any 
piecing that is repeated across the width of 
the quilt. 

 
 In blocks, each time you prepare to stitch 

another block. Use one side of the block. 
 

 In sashes, each time you prepare to stitch 
another sash. Use the long edge of the 
sash. 

 
 In borders, each time you prepare to stitch 

a border or part of a border. Use the long 
edge of the border along a seam line. 

 
Remember that the squaring angle is held in 
the system memory until you change it using 
the Square up Quilt function; set it to 0 from 
the options menu or when you close the file. 
You want to use the squaring angle for the area 
you are currently working on, not from the 
previous area. 
 
In most cases you square up the quilt just 
before pressing Start. To remind you that a 
squaring angle is in memory, the Square Up 
Quilt button changes to yellow when the angle 
is not equal to 0. 
 

12.3.1 Using Start and End 

Patterns whose Start and End are located at the 
outermost edges (Vert Diff = 0) will be 
continuous when repeated across a row. 
However patterns whose Start and End are not 
located at the outermost edges will not be 
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continuous when repeated across a row. For 
these patterns you have the option of 
connecting the End of one pattern to the Start 
of the next in order to make it continuous. 
 
The pictures below show pattern borde02a 
whose Start and End are not on the outermost 
edges of the pattern. In the first picture Use 
Start & End is not checked so the system 
places the outermost edges of the blocks next 
to each other. 
 

 
 
The picture below shows the same pattern 
repeats with Use Start & End checked. 
 

 
 
Another way to achieve the same results as the 
picture above is to uncheck Use Start & End 
and adjust the Horizontal Spacing to a 
negative number. 

12.3.2 Locating Repeat Patterns 

When a pattern is displayed on the screen and 
Repeat Blocks is checked you will see five red 
dots: four in the corners and one in the center. 
When Start is pressed for Repeat Blocks the 
screen below is displayed. 
 

 
 
The first five options listed on this screen 
correspond to the five red dots on the display 
screen. As an example we will take the Upper 
Right Corner chosen above. To visualize this 
choose File > Print to print the pattern on the 
screen. 
 
Although the red dots do not print, find and 
mark the location of the upper right red dot on 

you paper. Draw a vertical line on the right side 
of the pattern and a horizontal line across the 
top as shown below. The intersection of these 
lines is the upper right corner. 

 
 
Once you choose the option to locate the 
pattern, move the needle to the location on the 
quilt that represents that position. In this 
example that is the upper right corner of the 
block. When the needle is at the correct 
position, click OK to input the location. 
 

 
 
If you choose Upper Right Corner to locate 
your pattern, the dot you just located is 
positioned at that point. As an example we take 
a 12" block and size the Cat00 pattern to a 
height of 10". We will choose Upper Right 
Corner as the location point. If we then move 
the needle to the upper right corner of the 
block and click to input the location point, the 
stitched result is shown below right. 
 

 
 
If you wanted to use the upper right corner but 
wanted to offset the pattern, then in Offsets 
input -1" in Horizontal and -1" in Vertical. 
This will give a 1" margin on all sides. 
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Another way to locate this pattern would be to 
choose Center of Area then move the needle 
to the center of the block. Using this method to 
locate the pattern means that the system has 
taken the center red dot and placed it at the 
location on the quilt that you designated as the 
center of the block. 
 
Start of Pattern and End of Pattern are 
useful options for placing the start or end of a 
pattern at an exact point. An example is if you 
are joining a previously stitched segment of the 
border to the segment about to be stitched. 
The start and end points are noted on the 
display screen. 
 
Same as Last Time is the exact point you 
used the last time the pattern was located. 
 
End of Previous Set is used to locate the next 
row of stitching for an allover pattern. Place the 
needle over the last stitch of the last row and 
sewing will start on the next row. 

12.3.3  Offsets 

In Repeat Blocks, in addition to the 9 options 
described above for locating a pattern, you can 
also choose to locate a pattern a certain 
distance from the point you designate. The 
Horizontal and Vertical Offsets are used to 
enter the offset distance. 
 

-   Horizontal    +

-  
 V

er
tic
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+

 
 
For example, you want the pattern to be placed 
3 inches to the right of the left seam. If you 
choose Lower Left Corner to locate the pattern 
with a Horizontal Offset = 3, the pattern will be 
stitched 3" to the right of the left seam and 
even with the bottom seam as shown below. 

 

3"
 

12.4  Stitching One Repeat 

If you wish to preserve the aspect ratio of a 
single pattern such as keeping a tall, thin 
soldier tall and thin, you will need to check 
Repeat Blocks in Pattern Mode which makes 
the Actual Width and Actual Height of the 
pattern active. 
 
1. Open the file. In Pattern Mode check 

Repeat Blocks. Note the 5 red dots in the 
corners and center of the pattern. 

2. Also in Pattern Mode check Stop to cut 
thread between blocks to make the final 
tieoff. 

3. Under the pattern, to the right check 
Freeze Aspect. Checking this means that 
when one dimension, either height or width, 
is changed the other dimension changes 
proportionately. 

4. In Actual Width or Actual Height, 
highlight and change to the desired size and 
hit enter. Notice that the values for Actual 
Height and Actual Width change along 
with those for Total Height and Total 
Width in Pattern Mode. (You can also use 
the Measure tool see 10.5 Calculate 
Repeats and Rows for the Entire Quilt 

5. Since we want just one repeat of this 
pattern leave Rows and Repeats per row 
at 1. 

6. Square up the quilt. 
7. Click Start. The Block size dialog box is 

displayed. Choose an option for locating the 
pattern. Move the needle to the 
corresponding position on the quilt and click 
OK. 

8. You are instructed to "Click to go to 
starting point". Click OK. 

9. The needle moves to the starting point. As 
the needle moves to the starting point the 
dialog box displays "Moving to starting 
point". When the needle reaches the 
starting point a single stitch is made and 
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the dialog status changes to "Pull up 
bobbin thread. Click to start:" Pull up the 
bobbin thread. 

10. Click again while holding the threads. The 
tieoff stitches are completed and stitching 
begins. To pause the stitching, press either 
the Quick Pause or Pause button. See 7 
Pause Stitching. If a thread break occurs or 
the stitching is stopped see 5.1.12 Restart 
Pattern. 

11. When stitching is complete the final tieoff 
stitches are completed and the system 
returns to idle status. 

12.5  Borders and Sashes 

Many times you might wish to set the height or 
width of a pattern to an exact number such as 
fitting a pattern in a border or sash. Although 
patterns can be sized at any height or width, 
many patterns look better at a certain size or 
within a certain range of sizes. In these cases 
you have the option to set the actual height or 
width of a pattern before you begin adding 
repeats and rows 
 
In this example all the borders are stitched 
along with the stitching for the interior of the 
quilt. The "working surface" referred to in the 
steps that follow is the area of the quilt that 
can be stitched without advancing the quilt. 
After stitching the top border and advancing 
the quilt, the interior of the quilt in the working 
surface should be quilted or at least stabilized 
before stitching the side borders. This prevents 
puckers or fullness at or near the border seam 
line. Some quilters choose to leave the side 
borders unquilted, basting them as the quilt is 
advanced, then unloading and turning the quilt 
to complete the side borders which are now 
parallel to the rollers.  
 
The steps for stitching the borders as you stitch 
the interior of the quilt are: 
 

1. Measure the side borders before loading 
the quilt. Make a note of the 
measurements. 

2. Stitch the top border. 
3. Stitch any interior quilting in the working 

surface. 
4. Advance the quilt. 
5. Stitch any interior quilting in the working 

surface. 
6. Stitch the left side border in the working 

surface. 

7. Stitch the right side border in the 
working surface. 

8. Advance the quilt. 
9. Continue stitching the interior, left side 

border and right side border until you 
reach the bottom border. 

10. Stitch the bottom border. 
 

If you are using a different thread color for the 
borders than you use for the quilt interior you 
should baste the borders as you quilt the 
interior. Rolling unquilted or unbasted borders 
on the rollers causes distortion of the borders 
and/or may result in puckers or pleats later. 
Stitch large meandering stitches over the 
borders or place straight pins parallel to the 
rollers to baste. Once the interior is completed 
and you reach the bottom of the quilt you can 
change thread and begin quilting the borders 
starting with the bottom border and move up. 
Remove the basting stitches before quilting in 
an area. 

12.5.1  Stitch Top Border 

In this example we use the Heart10 pattern to 
stitch in a 3" border without corners. Use the 
same methods for stitching a sash. 
 
1. Open Heart10. Notice that this is a 

directional pattern. 
 

 
 

For this example we want the heart points 
to point to the interior of the quilt. Rotate 
the pattern as needed so the hearts are in 
the correct orientation. 

2. In Pattern Mode check Repeat Blocks. 
Then click on the up arrow in Repeats per 
row. 

3. Use Square up Quilt along the border 
seam line to enter the squaring angle. 

4. Check Freeze Aspect. In Actual Height 
highlight the value, type 2.5 and press 
enter. 

5. Uncheck Freeze Aspect. 
6. In Pattern Mode check Use start and 

end. 
7. Uncheck Stop to cut threads between 

blocks. 
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8. Use Measure to measure the length of the 
border. Leave the Measure screen displayed 
with the measured value. 

9. Start adding Repeats per row until the 
Total Width is approximately the length 
you measured. If Total Width is larger 
than the measured length, the pattern will 
be slightly compressed to fit. If Total 
Width is smaller than the measured length, 
the pattern will be slightly stretched to fit. 

10. On the Measure screen click Transfer to 
Total Width. (The Measure screen may be 
hiding behind the Main Screen). The length 
of the measured border is entered in Total 
Width. 

11. Click Start. Determine which point you will 
use to locate the pattern. In this case Start 
and the lower left corner are at the same 
point. If you want the bottom edge of the 
border to sit near the seamline use either 
Lower Left Corner or Start of Pattern. If 
you wish to center the pattern in the border 
use Center of Area. When sizing and 
locating patterns for the outer border 
remember to allow for the binding seam 
allowance. 

12. Stitch the top border. For use later when 
sizing the side borders, make a note of 
Actual Width and Actual Height. 

12.5.2  Stitch Side Borders 

When a pattern is rotated to stitch the side 
borders, what was height before is now width 
and repeats per row are now rows. Use the side 
border length you measured before loading the 
quilt to roughly size the side borders. 
 

1. Square up the quilt using the side 
border seam line as a reference. 

2. Change Repeats per Row to 1. Rotate 
and or flip the pattern until it is at the 
correct orientation. Note the Start and 
End positions on the display screen. You 
will need to take those into account later 
when choosing location points. 

3. Check Freeze Aspect and change 
Actual Width to 2.5. Uncheck Freeze 
Aspect. 

4. Start adding Rows until Total Height is 
approximately equal to the border 
length. Highlight Total Height and 
enter the border length. You may wish 
to compare Actual Height here with the 
Actual Width you noted for the top 
border. The difference shouldn't be too 

great. If it is you should add or delete 
rows until the values are closer 
together. 

5. You will only be able to stitch as much of 
the side borders that will fit inside the 
throat of your machine. Decrease Rows 
until Total Height is smaller than the 
throat of your machine. Check that the 
quilt is positioned such that the entire 
pattern can be stitched without the 
needle running into the take-up roller. 

6. Click Start, locate then stitch the 
pattern on the quilt. 

7. Flip the pattern Horizontally and you 
are in position to stitch the other side 
border. 

8. Note the side border settings so they 
can be used to stitch the next side 
border segments after advancing the 
quilt and stitching the interior. 

9. When you are ready to stitch the last 
side border segment near the bottom 
border, use Measure to measure the 
unquilted portion of the border. Use that 
measurement to fit the last segment 
between the previous segment and the 
end of the border. 

12.5.3  Stitch Bottom Border 

The bottom border is stitched in the same 
manner as the top border. 

12.5.4  Border Corners 

Connect corners to adjacent borders in one of 
two ways: 
 

1. Connect using free motion quilting, or 
2 Choose coordinating patterns that are 

drawn to connect to each other. Size the 
height and/or width as needed. 

12.5.5  Connect with Free Motion Quilting 

To use this method simply stitch the corner as 
a single block. The four location points are the 
four corners representing the corner square. 
Stitch the border as described above. Change 
to Regulated Mode and connect with 
appropriate free motion designs. 

12.5.6  Coordinating Patterns 

Coordinating border and corner patterns should 
be drawn together so the start and end points 
are at the same point. The patterns are then 
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separated and saved as two files, one for the 
corner and one for the border repeats.  
 

 
 
Follow these steps for stitching connecting 
borders and corners. 
 

1. Stitch the two corners first using 
Repeat Block mode and setting the 
Actual Height and Actual Width equal 
to the Actual Height of the top border 
pattern. Use one of four location points 
that represent the corner block. 

2. Use the start/end points of the corner 
pattern to square up the quilt and to 
measure. To stitch the border between 
the corners, Use Start of Pattern to 
locate the border. 

 

 

12.5.7  Repeating Block Patterns in Borders 
or Sashes 

It isn't always necessary to have a block or 
border pattern be continuous in a border or 
sash. You can use a single block pattern that 
has the start and end points at the same 
location. 
 

1. Open the block pattern and in Pattern 
Mode choose Repeat Blocks. 

2. Check Freeze Aspect then enter the 
desired pattern height in Actual Height 
and hit Enter. 

3. Uncheck Use Start and End so the 
patterns are not connected. 

4. In Pattern Mode add Repeats per 
row until you reach the desired Total 
Width. 

5. The block patterns will stitch one next to 
the other with no horizontal spacing. If 
you wish to have a space between the 
blocks, increase the Horizontal 
Spacing until the desired Total Width 
is reached. 

 
The picture below shows six repeats of 
FEATH09. The pattern was first repeated three 
times and sized to fit the left half of the border. 
After the left half was stitched the pattern was 
flipped horizontally and stitched in the right half 
of the border. 

 

     
 

12.5.8 Angled Sashes 

When stitching angled sashes, such as the 
sashings around blocks on point, you size the 
height, width and repeats as you normally do 
top fit the space. Use Square up quilt to find 

the angle at which the system rotates the 
pattern. For sashes that might be out of square 
it might be best to use the center of the 
sashing to square up quilt. Use Center of Area 
to locate the pattern. 
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13 Allover Patterns 

 
Sizing and stitching allover patterns is similar to 
that of stitching borders. For this example we 
will stitch an allover pattern over a 75 x 95 
quilt using Fan00. Two methods for sizing 
allover patterns are presented in this User 
Guide. The first method used the Measure 
function and is explained at 10.5 Calculate 
Repeats and Rows for the Entire Quilt. The 
second method is explained here. 

13.1  Sizing Allover Patterns 

Note: The "Start" and "End" points of an 
allover pattern should be near the bottom of 
the screen. If you open a pattern for allover 
quilting and the "Start" and "End" are near the 
top of the screen click Flip Vertically to flip 
the pattern so "Start" and "End" are near the 
bottom of the screen. This makes it easier to 
use "End of Previous Set" when locating the 
starting point of the next row of stitching. 
 
1. Open Fan00. Check Repeat Blocks. 
2. We want the actual height of the pattern to 

be 10.5 inches. Check Freeze Aspect. 
Highlight and change Actual Height to 
10.5 and hit enter. Uncheck Freeze 
Aspect. 

3. If you want the pattern repeats to connect, 
check Use Start and End. 

4. First we adjust the width. Increase the 
Repeats per row until Total Width is 
approximately 75. In this case that is 7 
repeats per row with a Total Width of 
79.60. 

5. Highlight the 79.60 in Total Width and 
change it to 75. Hit enter. 

6. Now increase the Rows until Total Height 
is approximately 95. In this case it is 9 rows 
for a Total Height of 94.5. Now is the time 
to check the horizontal and vertical spacing 
between repeats and rows. Look at the 
pattern displayed on the screen. Increase 
and decrease the Horizontal Spacing 
and/or Vertical Spacing until you are 
satisfied with the layout. Rows that interlock 
will have a vertical spacing less than 0. To 
get a closer look at the spacing, click 
anywhere on the pattern section of the 
screen to see a magnified view. See 5.1.1 
Pattern Display for more information. 

7. Once you are satisfied with the spacing, 
highlight Total Height and change it to 95. 

Hit enter. The pattern is now sized to fit the 
quilt. 

8. Choose File > Save Settings. 

13.2  Stitching Allover Patterns 

Now that the pattern is sized you see the entire 
number of rows and repeats displayed on the 
screen. Note that there is only one Start and 
one End. If this pattern were to be stitched in 
its entirety it would tieoff at the end of the first 
row and move directly to the second row to 
begin stitching. 
 
You need to decrease the Rows until the Total 
Height fits in the throat of your machine. For 
this example we will use two rows. 
 
1. Square up the quilt. See 11 Squaring Up the 

Quilt for more information. 
2. Press Start. The location dialog box is 

displayed. For allover patterns the easiest 
place to locate the pattern is Upper Left 
Corner. Check Upper Left Corner. Move 
the needle to the upper left corner of the 
quilt and click the black button or OK. 

3. You are instructed to "Click to go to 
starting point". Click OK. 

4. The needle moves to the starting point. As 
the needle moves to the starting point the 
dialog box displays "Moving to starting 
point". When the needle reaches the 
starting point a single stitch is made and 
the dialog status changes to "Pull up 
bobbin thread. Click to start:" Pull up the 
bobbin thread. 

5. Click again while holding the threads. The 
tieoff stitches are completed and stitching 
begins. To pause the stitching, press either 
the Single Stitch or Start button. See 7 
Pause Stitching. If a thread break occurs or 
the stitching is stopped see 5.1.12 Restart 
Pattern. 

6. When stitching is complete for the row, the 
final tieoff stitches are completed. 

7. Use the Cut Bobbin key to bring up the 
bobbin thread and cut the threads. Click 
OK. The needle moves down and over to 
the start of the second row. 

8. Bring up the bobbin thread. The tie stitches 
are taken then the row is stitched with ties 
stitched at the end. 
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9. Advance the quilt and square it up using 
seam lines or block intersections as a guide, 
not the previously stitched pattern. 

10. .After the second row the pattern is located 
using End of Previous Set. This is the 
point where the pattern ended from the last 
row just stitched. Be sure that the end of 
the previous row is not advanced into the 
take up roller. 

11. Click Start. Choose End of Previous Set. 
Move the needle to the end of the last row 
stitched and click OK. 

12. The sewing head moves to the start of the 
next row and takes a single stitch. Pull up 
the bobbin thread and click OK. The tieoff 
stitches are made and stitching begins. 

13. Continue with steps 6 – 12 until the quilt is 
completely stitched. 

13.3  Stitching Patterns at Maximum 
Height for Your Machine 

In some cases the height of a pattern takes up 
most of the sewing head throat space. Often 
this means that you need to advance the quilt 
slightly in order to use End of Previous Set to 
find the start of the next row then advance the 
quilt slightly again in order to stitch the next 
row. 
 
1. After stitching one row of the pattern, 

remove the clamps from the side of the 
quilt and advance the quilt until the end of 

the stitching is several inches away from 
the take-up roller. 

2. Move the sewing head so the needle is over 
the last stitch (End of Previous Set) and 
press Start. 

3. Choose End of Previous Set and click OK. 
Click OK once more and the sewing head 
moves to the start of the next row of 
stitching and takes a stitch. At this point if 
you continued on to stitch the next row, the 
pattern may be too large for the sewing 
machine throat. 

4. Place a pin where the needle entered the 
quilt. This is the Start of Pattern for this 
row. Click Cancel. You will need to advance 
the quilt a little more to be sure the pattern 
fits in the stitching area. 

5. After advancing and re-clamping the quilt, 
place the needle over the pin, remove the 
pin and click Start. 

6. Choose Start of Pattern and click OK. 
Continue to stitch the row. 

 
Another method you can use to find the 
starting point of the next row is to add an extra 
row to the number of rows that can be stitched. 
When the machine moves to the start of the 
extra row it will take a single stitch. Mark this 
location with a pin then hit Stop.  
 
Advance the quilt, clamp the sides and place 
the needle over the pin. Start the next row 
using Start of Pattern.
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14 Alternating Patterns 

 
This is a second method you may use for 
stitching alternating patterns. The first method 
is described at 5.5 Alternating Patterns. 
 
Alternating patterns are those designs that shift 
to the left or right slightly on every other row. 
The Cloud pattern below is an example of a 
pattern that is not shifted. 
 

 
 
In order to have the clouds touch each other 
between rows and to look like clouds you use 
two patterns as shown below. 
 

 
 
Row 1 is from one pattern and Row 2 is from 
the alternate pattern. To stitch alternate 
patterns you will stitch the Row 1 pattern on 
alternate rows and input a vertical spacing to 
leave room for the second pattern to be 
stitched in between the rows. 
 
Start the first set of patterns by clicking on 
Upper Left Corner and marking the spot with a 
pin. This is shown by the red dot above. 
 
After stitching the set of first pattern rows, load 
the second pattern, and use Upper Left Corner 
with a negative vertical offset, clicking on the 
pin. This will cause the machine to move down 
the offset amount and start stitching the 
second set of patterns. 
 

It is advisable to try out this procedure on a 
test quilt until you are comfortable stitching it. 

14.1 Clamshells and Clouds 

PrecisionStitch™ 6.4.0 and 7.0.0 included sets 
of files for clamshell and cloud patterns. These 
patterns were included in the Clamshells and 
Clouds directories respectively under Patterns 
PrecisionStitch™. The Clamshells directory 
contains fifty patterns for clamshells and the 
Clouds directory contains 28 patterns for 
clouds. 
 
The files are named either Clamshellx or 
Cloudx where x is the number of full units. 
Cloud03 is shown below with its three full cloud 
units on the top row. Notice that the start and 
end points are identical. 
 

 
 
These patterns are set up for just one repeat 
per row. They stitch from left to right across 
the top then immediately stitch from right to 
left across the bottom. You can add rows of 
patterns just as you normally do to fill up the 
stitching space. The Cloud03 pattern shown 
below is set at 1 Repeat per row with 2 rows. 
 

 
 
You can uncheck "Stop to cut thread between 
blocks" and "Stop to cut thread end of each 
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line". This will allow the sewing head to stitch 
all rows without stopping to cut threads. 
 
Which pattern file you choose is determined by 
how large you want the clouds or shells and the 
size of the quilt. For this example we want to 
stitch clamshells on a 77 x 83 quilt and we 
want the clamshells to be 3" wide. 
 
1. To find which clamshell pattern to use 

divide 77 (width of quilt) by 3 (width of 
clamshell) to get 25.667. Drop the fraction 
and you get 25. 

2. Open the Clamshell25 file shown below. 
There are 25 full clamshells across the top 
row 

 

 
 

3. In Pattern Mode check Repeat Blocks 
and check Freeze Aspect. 

4.  Highlight the 12.00 in Total Width, enter 
77 and press Enter. The Total Height 
changes to 3.08 which is what we want. If 
the clamshell is 3 inches wide then two rows 
of clamshells is 3 inches wide. Uncheck 
Freeze Aspect. 

5. Now add rows until Total Height nears 83 
for this quilt. 

6. A total of 27 rows gives a height of 83.16 
inches. Highlight 83.16 in Total Height, 
enter 83 then press Enter. 

7. Save Settings. 
8. Decrease the number of rows until the Total 

Height is such that it can be stitched within 
the sewing head throat without running into 
the take up roller. 

9. Continue stitching as an allover pattern. 
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15 Restart Pattern 

 
As a pattern is being stitched, several events 
can cause the stitching to stop before the end 
of the pattern. Some examples are thread 
breaks, pressing Cancel or NO or a power 
interruption or outage. In these cases you can 
use the Restart Pattern function to resume 
stitching near the location where stitching was 
terminated. 
 
When a pattern is displayed on the screen 
before stitching begins, the Restart Pattern 
button is not active. The reason for this is that 
no location information has been entered; 
therefore the system has no way of knowing 
where the pattern is located on the quilt. Once 
stitching has started, the location information 
remains in memory until the file is closed or the 
system or computer shuts down. 
 
In the case of thread breaks or if the pattern 
information is still displayed on the screen you 
simply click Restart Pattern to continue the 
pattern. However, in cases where the file closed 
or the system or computer shut down you will 
need to locate the pattern again before using 
Restart Pattern. 

15.1  Restart a Pattern with Location 
Information in Memory 

When the thread breaks during stitching of 
single or repeat blocks with the Thread Break 
button pressed, the stitching stops and a 
notification screen is displayed. Click OK to 
close the screen. After fixing the thread break 
press the Option button at the head. Press the 
Next button until “Restart Pattern?” is 
displayed.  Position the head near the point 
of restart and press the OK button.  Press the 
Back or Next buttons until the head is 
positioned at the segment to be restarted.  
Press the OK button for a bobbin-up stitch.  
After pulling the bobbin thread, Press the OK to 
continue sewing. 
 
If No or Cancel is pressed while a pattern is 
stitching the system status changes to idle. The 
pattern information is still displayed on the 
screen and Restart Pattern is active. Restart by 
following the Restart a Pattern instructions 
above. 

15.2  Restarting Pattern after Loss of 
Location Information 

When the location information has been lost 
such as caused by a power interruption you will 
need to relocate the pattern before you can 
restart it. 

15.2.1  Repeat Blocks 

For repeat blocks this is easily done by pressing 
Start as the first step. Pressing Start will load 
the last pattern file used with its settings. 
 
a. Choose Start of Pattern to locate the 

pattern and move the needle to the first 
stitch of the entire set being sewed. 

b. Click OK.  At the next prompt (“Click to go 
to Starting Point”), Click Cancel. The 
location information is now in memory. 

c. Follow the Restart a Pattern instructions 
above.  

15.2.2  Single Blocks 

Because single blocks are sized and located 
using four location points, it is more difficult to 
relocate and restart the exact pattern location 
and size. 
 
Single block information is not stored the same 
as repeat blocks. The use of the Start button 
cannot be used restore the pattern and its 
settings. 
What can be done is to log the information of 
the single block before sewing. Needed would 
be the actual pattern height, actual pattern 
width and squaring angle. 
 
a. After restarting the system, pressing start 

will reload the pattern to default values.  
b. Change the Pattern Mode to Repeat Blocks. 
c.  Enter the logged information for actual 

pattern height, width and squaring. 
d. Use steps in 15.2.1 (a – c) for restarting 

repeat blocks. 
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15.3  Show Restart Screen 

Another method for restarting a pattern is using 
the Restart Screen. The restart screen function 
can be enabled by choosing Show Restart 
Screen from the Options menubar.  The restart 
function is then accessed by clicking Restart 
Pattern. The magnified pattern is displayed 
with its segments alternately colored green and 
black. The upper right part of this screen gives 
you the option to cancel out of restart pattern 
or to magnify the pattern 2X or 3X times.  

 
In the lower right section of this screen you are 
instructed to "Click on the segment at which 
to start:" 
 
Use the Magnification buttons if needed to 
determine which segment to begin stitching 
and click on it. The segment is colored red and 
the dialog box asks "Start sewing with the 
red segment?" 
 

a. If this is the correct segment then click 
Yes.   

b. If this is not the correct segment or you 
wish to choose a different segment, click 
No. The dialog box closes and the 
segment returns to its original color. You 
can now choose another segment. 

c. Click Cancel to close the dialog box. If 
you cancel out of Restart Pattern you  

still have the option to restart the same 
pattern until you close the pattern or until 
Start is pressed again. 

 
If you choose Yes you are asked to "Click to 
go to starting point". Click OK. The needle 
moves to the starting point and you are asked 
"Is this the correct starting point?" At this 
point you can choose to start the stitching 
where the needle is now or you can click Back 
or Next to move the needle to the previous or 
next segment. 
 

a) If this is the correct starting point click 
OK. Pull up the bobbin thread and click 
OK. The tieoff stitches are completed 
and stitching resumes. 

b) If you need to move to a different 
segment click Back or Next. The needle 
moves along the pattern to the start of 
the segment. You can continue to click 
Back or Next as many times as you 
need to reach the thread break. When 
you reach the desired starting point, 
click OK. Pull up the bobbin thread and 
click OK. The tieoff stitches are 
completed and stitching resumes 

c) If you have gone beyond the point in the 
pattern where the thread broke, click 
Cancel. You will need to click Restart 
Pattern and try again. 
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16 Regulated Stitching 

In Regulated mode you are able to set the 
desired stitches per inch from 4 to 20 in half 
stitch increments and you are guiding the 
machine by hand. Any pattern that is displayed 
on the screen is ignored in this mode. Use 
regulated stitching for any free motion quilting 
when an even stitch length is desired.  
 
In this mode you will find it easier to disconnect 
the belts and use the auxiliary encoders 
because it is easier to guide the machine by 
hand and curves will not flatten out. However, 
if you wish to use the Channel Lock function, 
the belts must be engaged. 
 
In Regulated mode you can use the following 
functions: 
 

• Measure 
• Square up Quilt 
• Cut Bobbin 
• Channel Lock – belts must be engaged 
• Needle Down 

 

1. Click Regulated on the Main Screen. 
2. Disconnect the three belts on the 

machine front and rear and on the 
carriage. 

3. Set the desired stitches per inch. 
4. Press Start to turn on stitch regulation. 

The motor does not stitch until the 
machine is moved and stops stitching 
when the machine stops. 

5. To change Stitches Per Inch press 
Up/Down Arrow on keypad. 

6. To turn off stitch regulation, press the 
Red Button or Stop. For your safety 
and the safety of those around the 
machine, you should be in the habit of 
always pressing Stop to turn off stitch 
regulation. With stitch regulation turned 
on, any movement of the machine will 
cause the needle to stitch and fingers or 
hands may be in the way. After 25 
seconds with no movement of the 
machine, stitch regulation turns off 
automatically. 

7. Needle down can be used to park the 
needle in a down position. After pressing 
Stop, press and hold Stop, then press 
the Single Stitch button. The needle will 
then move to a down position. Pressing 
Start will bring up the needle and 
activate the regulated mode for sewing.    
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17 Constant Speed Stitching 

In Constant Speed mode you are able to 
guide the machine by hand with the motor set 
at a constant speed. In this mode stitch length 
is determined by the speed of the motor and 
how fast you move the machine. Any pattern 
that is displayed on the screen is ignored in this 
mode. Use constant speed stitching for any free 
motion quilting. On a Gammill quilter, this 
mode is usually used to wind the bobbin thread. 
 
In this mode you will find it easier to disconnect 
the belts. With the belts disengaged it is easier 
to guide the machine by hand and curves will 
not flatten out. 
 
In Constant Speed mode you can use the 
following functions: 

 
• Measure 
• Cut Bobbin 
• Channel Lock – belts must be engaged 

 
1. Click Constant Speed on the Main 

Screen. 
2. Disconnect the three belts on the 

machine front and rear and on the 
carriage. 

3. Press Start to start the motor. 
4. To increase/decrease the motor 

speed while stitching, press the 
Up/Down Arrow buttons on the 
keypad. 

5. To stop the motor, press the Red 
Button or Stop. 
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18 Record Using AutoSketch

When the AutoSketch option is chosen in 
Record mode, AutoSketch™ is called up and 
the drawing is created as you stitch. The needle 
becomes the curser. Use the Black Handle 
Button, Red Handle Button, OK and NO to 
click to enter points in AutoSketch just as you 
would use the left and right mouse buttons. 
You then save the pattern file for future use. 
 
Before choosing Record Using AutoSketch 
you should close the AutoSketch program. If 
you want to record a pattern that you stitch 
free motion you will find it easier to disconnect 
the belts. The pattern will be recorded using 
the auxiliary encoders. 
 

18.1  Record the Pattern 

1. Click Start. 
 

 
 

2. Choose Record Using AutoSketch 
then Click OK. 

3. You are asked to input locations of the 
four corners of your block starting with 
the lower left corner. If you will be 
locating points along the edge of the 
block you might wish to make the block 
bigger as you locate points. This assures 
you have enough space later to reach 
the outer points of the block. 

4. After inputting the last location and 
clicking OK the screen closes and 
AutoSketch is opened to a new file. The 
background of the Main Screen 
remains red as long as AutoSketch is 
opened. 

5. The needle becomes your cursor and the 
Left Handle – Black Button becomes 
the mouse clicker. 

6. In AutoSketch choose a drawing tool 
such as three point arc, line, polyline or 
sketch polyline. To activate the drawing 
tool move the cursor (needle) over the 
tool and select it with the Left Handle – 
Black Button. 

7. Move the machine inside the block you 
located and the drawing is created in 
AutoSketch as you choose drawing tools 
and click points. 

18.2  Drawing Tools 

While you are in Record Using AutoSketch 
you choose a suitable AutoSketch drawing tool 
to trace or draw the segments of your pattern. 
The most commonly used tools are described 
below. 

18.2.1  Single Line 

Use the single line tool to draw one line 
between two points. In AutoSketch, select the 
Single Line tool. 
 

1. Choose Draw > Line > Single. 
2. At the quilting machine, move the 

needle to the location of the beginning 
of the line and click. 

3. Move the machine to the location of the 
second point and click. 

 

18.2.2  Multiple Lines 

Use the line multiple tool to draw a series of 
connected lines. In AutoSketch, select the Line 
Multiple tool. 
 

1. Choose Draw > Line > Multiple. 
2. At the quilting machine, move the 

needle to the location of the beginning 
of the line and click. Move the needle to 
the next point of the line and click. 

3. Continue locating and clicking points 
until you reach the last point. Click No 
to input the last location and exit the 
tool. 
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The green squares indicate the location points 
that were entered each time the black button 
was clicked. 

18.2.3  Three Point Arc 

Use this tool to draw curves and circles. In 
AutoSketch select the Three Point Arc tool. 
 

1. Choose Draw > Arc > 3 Points. 
2. At the quilting machine move the needle 

to the location of the first point of the 
arc and click. 

3. Move the needle to the middle of the 
curve and click 

4. Move the needle to the last point of the 
arc and click. 

18.2.4  Sketch Polyline 

Use this tool to draw free motion designs. When 
polylines are drawn they consist of a multitude 
of points along the line as shown below. 
 

 
 
These many points make the file large but with 
PrecisionStitch 7.0.0 the large file does not 
affect the stitching speed. 
 
After drawing a pattern with this tool you might 
wish to trace over the polyline with the three 
point arc and/or the line tools. This reduces the 
file size and the quilting time for the pattern. 
 

1. Choose Draw >Polyline > Sketch. 
2. Press and hold the black button as you 

draw the pattern. Release the black 
button when drawing is complete. 

3. Or – Press the top center keypad button 
to lock the left button down. This 
eliminates having to hold the black 
button down to draw. 

18.3  Complete the Drawing 

Once you are finished drawing with the quilting 
machine you will save the SKF file In 
AutoSketch using File > Save Copy As. 
Providing a name for the file. 
 
After using Save Copy As, close 
AutoSketch 
 
AutoSketch will then be restarted, and the 
newly created file opened so you can tidy up 
the drawing to smooth out curves and 
straighten lines and ad required text 
commands. 
 
1. Connect all the endpoints and order 

intersections if necessary. 
2. Add "first" and "last" and any other notation 

needed on the pattern. 
3. Save the SKF file by choosing File > Save 

As 
4. Once you are happy with the drawing, you 

need to save the file as a DXF R12 file for 
PrecisionStitch to read. Choose File > Save 
As… and save as an AutoCAD R12/LT2 DXF 
file. 

 
Note: 
To Record with the Needle On, press the Top 

Right Keypad button. Pressing the Top 
Center keypad button will turn the Needle 
off. 
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19  Record/Sew Path 

In Record mode the Record/Sew Path. With 
this option you input points along a seam line, 
patch, set of patches or anywhere on the quilt 
you wish to stitch. You are able to input 
commands to turn the needle off or on. This 
allows you to jump from one area to the other 
to add stitching. Each time a needle is turned 
off or on, tie stitches are made unless Do 
tieoffs is unchecked in the Tieoff Stitches 
section. 
 

Channel Lock is available in Record/Sew Path. 
 
Once the points are entered the system stitches 
a straight line from one point to the next just 
like the childhood game, Connect the Dots. 
The program records the position of the needle 
so accuracy is important. See 6 Inputting 
Location Points for tips on accuracy. The picture 
below shows two triangle patches that have 
been stitched. The green and red squares 
represent the location points.

 

 
The triangle on the left has perfect points while the triangle on the right has a chopped off point. When 
following patchwork, it is important to look ahead to the next point and visualize a line of stitching 
between the two points. 
 
The picture below shows sloppy placement of location points. 
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1. The belts must be engaged when using 
Record/Sew Path. You may want to 
set the stitching speed to a slow value, if 
you wish to "tweak" the quilt while 
sewing in this mode. Remember that the 
speed can be adjusted by using the 
Up/Down Arrow keys while sewing. 

2. In Record mode click Start. 
 

 
 

3. Choose Record/Sew Path and click 
OK. 

4. The dialog box below is displayed. 
 

 
 

5. Move the needle or laser to the first 
point and click the black button or OK. 
The dialog box below is displayed. 

 

 
 

6. The dialog box reminds you that the 
needle is On. Move the needle or laser 
to the second point and click the black 
button or OK to input the second point. 

7. After inputting the second point you 
have the option of turning the needle off 
or on by clicking Needle. Always turn 
the needle off or on AFTER inputting the 
location point. By recording points with 
the needle off, the system will tie off 
before the needle off move, drag the 
thread to the next needle on location, do 
a tie stitch and continue sewing. 

8. Continue entering points in this manner 
until you are at the last point. Click Stop 
to enter the last point. 

9. You are instructed to "Click to go to 
starting point". Click and the machine 
moves to the start point and takes a 
single stitch. You are instructed to "Pull 
up bobbin thread. Click to Start" Pull 
up the bobbin thread and hold on to the 
tails. 

10. Click Start. The tieoff stitches are made 
and stitching begins. 

11. As the stitches are completed between 
the points, stitching pauses slightly at 
each point. You may slow down the 
stitching if you like in the Speed section 
of the Main Screen. 

12. When stitching is complete the final 
tieoffs are made and the system returns 
to idle status. 

 
Restart Pattern can be used if a thread break 
is encountered during the sewing of a 
Record/Sew Path operation. See 15 Restart 
Pattern 
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20 Record / Sew Pattern 

Record / Sew Path stitches a straight line 
between two points and Record / Sew 
Pattern stitches a pattern between two points. 
The patterns for PrecisionStitch 8.0.0 include 
some that begin with “P2P” for Point to Point. 
Use these patterns to try out Record / Sew 
Pattern. 
There are several rules to follow in order to get 
the desired results. 
 
 The Start and End (First and Last in the 

drawing) must be on the same horizontal 
line (Vert Diff = 0). 

 When the distance between the two points 
is small, check Freeze Aspect to retain the 
height and width proportions. 

 When stitching a pattern in a border, set 
the actual height. 

 

To use the Record / Sew Pattern feature. 
 

1. In Record mode click Start 
2. The Select Type of Recording 

screen is displayed as shown below. 

 
 

3. Click on Record/Sew Pattern then 
click OK. The Block Size screen is 
displayed as shown below.

 
 

 
 

4. Channel Lock, Needle Off and Thread 
Break are available in Record/Sew 
Pattern. 

5. Click the desired points. Click Stop after 
clicking the last point. You can input as 
many points as you  

6. Click to go to starting point. The needle 
moves to the starting point and takes a 
single stitch. Pull up bobbin thread then 
click to start. 
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Example 
You have a small square that needs continuous 
curve quilting. Your continuous curve pattern 
looks like this: 
 

 
 

 
1. Set Actual Height to .25. 
2. In Record/Sew Pattern click Start. 
3. Click the four corners of the block in a 

counter clockwise direction as shown below. 
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4. One pattern will be stitched inside the area 
between each of the points and the height 
will be .25 inches as shown below. 

 

 
 

5. To stitch the pattern on the outside of the 
square, input the points in a clockwise 
direction as shown below. 
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6. One pattern will be stitched outside the area 
between each of the points and the height 
will be .25 inches as shown below. 

 

 
 

If you combine patterns in the clockwise and 
counter clockwise directions your block will look 

like this. 
 

 
 
 

While sewing, if a Thread Break is 
encountered, Restart Pattern is available for 

recovery. See 15 Restart Pattern. 
 
 

 


