Gammill Forum

Statler Quilting (for Statler owners only) => Statler Maintenance => Topic started by: jammystitches on September 14, 2016, 06:22:52 PM

Title: Keypad lag with CS
Post by: jammystitches on September 14, 2016, 06:22:52 PM
Over the past 2 days I've noticed a significant lag between when I hit a button on the keypad and when CS accepts the command. For instance when basting and I hit stop it takes a second or more to actually stop. Normally it's in the milliseconds which feels instantaneous. The fix I've had to do is to shut down the machine, shut down CS and then start them up again.

Has anyone else experienced this and if so, how do you fix it?

thanks!
Title: Re: Keypad lag with CS
Post by: lisgroe on September 16, 2016, 02:01:58 PM
Hi there,
Has anything changed on your computer?
Sometimes if the firewall gets turned on inadvertently it can create a lag in communication.
The other thing I would try is to turn everything off and then go to the back of the machine head. Unplug and replug the rectangular cable connection. That's the Z signal cable. It sends the signals for the keypad on the machine. Then go to the back of your controller (it looks like a computer, but it doesn't say Dell on the front).
Unplug the cable marked Z and plug it back in. Sometimes the vibration of the machine can cause things to wiggle loose and that makes issues with communication as well.
If these things don't fix the problem, let me know.
Thank you,
Lis Groe
Gammill Customer Support Technician
Title: Re: Keypad lag with CS
Post by: jammystitches on September 16, 2016, 02:12:26 PM
Nothing that I know of has changed on Win8, but I'll check. Seems more like the Z Cable thing you mentioned could be the cause. I'll give that a try. thanks!