Installation problem
« on: August 23, 2017, 07:06:37 PM »
I received the following message upon installation of CS7: "The installation of Microsoft SQL Server 2014 Express RTM (x86 & x64Wow) has failed. Setup will now exit""

What's going on?

Re: Installation problem
« Reply #1 on: August 24, 2017, 05:02:51 AM »
Hi Bob,
My Machine has come up with the same message upon installation of CS7 as yours
Firstly you will need to remove CS7 and then you will need to check your computer to see if you have a file that says microsoft .NET.3.5.1 or a .NET45 or similar on your computer you need a .NET File for CS7 .
If you dont then you will need to download it and install it. After installing try to Install CS7.0Again.

If you have .NET or if the install fails after installing it then go back to add remove programs on your computer and remove all the files that start with Microsoft SQL and a number eg. Microsoft SQL Server 2008 and so on .
Restart your computer and install a earlier version of SQL restart your computer and then try and load CS7.0 and see how it goes .Hopefully either of these issues should solve your problem . This advice was given to us by our Gammill Service Technician and i will be installing CS7.0 again this way this weekend coming and hopefully happy days quilting on CS7.0 . Before you start also check you have Service Pack 1 for Windows 7 installed on PC . Hope this info helps

Dallas McLellan

Re: Installation problem
« Reply #2 on: August 25, 2017, 01:36:25 PM »
Thanks, Dallas

I purchased a Wireless Network Card and updated Windows.  CS7 installed with no problems.

Now, CS7 is unable to connect to the stitcher.  I already know what today is going to be like.

Thanks again.

Re: Installation problem
« Reply #3 on: August 28, 2017, 10:37:17 AM »
Hi there,
Once you're in CreativeStudio, check to see if you see your patterns on the left hand side of the screen.
If not: go into Service, Technical Support, Database Administration.
Click on Reset Database to Factory Defaults.
Click Yes.
Once that's successful, go into Service, Technical Support, Controller Definitions.
Uncheck Stand Alone Mode.
Go to File, Restore Factory Defaults
Choose your Mod from the drop down and click Select,
Save and close.
Close CS and open it back up again.

If that doesn't fix it, you'll need to make sure the computer is online, then create a Cloud account and log into it in CreativeStudio.
Then you'll go into Help, About and you'll click on Activate Stitcher.
Click OK or Yes.

If that doesn't fix it, let me know.
Thank you,
Lis Groe
Gammill Customer Support Technician